[DSL-AC68U] AsusWrt Merlin builds for DSL routers

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

kernol

Very Senior Member
Good day Everyone, also joined to thanks GNUton! I have two DSL-AC68u's and might be placebo effect but they feel much faster and stable :). Will monitor it going forward.

I have a question though and hoping someone can help. My primary router is set up for Eth Wan internet connection as I am using fibre and not DSL. This works perfectly. I have the two DSL-AC68U's connected via Ethernet and want to use the secondary one as an access point. I am able to successfully set it up as eth Wan internet as well, but then I am unable to access my primary network. I have tried disabling WAN, NAT, DHCP etc to use it as access point on same network but with no success. Any advise?

Your question not really related to the GNUton firmware - have you followed this guide https://www.asus.com/us/support/FAQ/1015009/ ?

Otherwise it may be best to wait and see if the @GNUton guru has the time and resources [he certainly has the skills :)] to apply the latest RMerlin 384.13.0 code to his DSL-AC68U code. This will enable AImesh which seems to be a popular and easy way to bridge your network.

Edit: - This post ... https://www.snbforums.com/threads/r...13-is-now-available.57860/page-15#post-509197 ... suggests that when @GNUton has built a new version by incorporating RT-AC68U 384.13.0 code into his DSL version - your problems should be solved :D.
 
Last edited:

insp1re2600

Occasional Visitor
TESTERS NEEDED
Hi there,
Finally I had some time to clean up the repo and build a pre-release.

The build below is a pre-release and it should contains AIMesh and all the good things coming with Merlin 384.13_1.
Please test it and report here any issue.
Thanks
https://github.com/gnuton/asuswrt-merlin.ng/releases/tag/384.13-gnuton0_alpha4

bit of a problem with this one, while all runs fine, i cant access the gui properly once logged in, an example is below:



tried firefox and chrome, no joy.
 

GNUton

Senior Member
Thanks for testing, I m checking what's wrong and post a new image once fixed. Stay tuned.

Sent from my Pixel using Tapatalk
 

RMerlin

Asuswrt-Merlin dev
bit of a problem with this one, while all runs fine, i cant access the gui properly once logged in, an example is below:



tried firefox and chrome, no joy.

This is generally caused by a Javascript error. Open your browser console, and post the error message.
 

thekfeeeeee

Occasional Visitor
TESTERS NEEDED
Hi there,
Finally I had some time to clean up the repo and build a pre-release.

The build below is a pre-release and it should contains AIMesh and all the good things coming with Merlin 384.13_1.
Please test it and report here any issue.
Thanks
https://github.com/gnuton/asuswrt-merlin.ng/releases/tag/384.13-gnuton0_alpha4

Thanks a bunch for your efforts. I have a Mesh-Setup with an RT-AC68U and it seems to work as usual but it is not listed as an AiMesh-node. I tried to reset the RT and reconfigured a Mesh but no success (but it does seem to work - it just doesn't show up as a node but as a regular client). The RT is running 3.0.0.4.384_45717-gadd52a8 Stock.
 
Last edited:

GNUton

Senior Member
Thanks a bunch for your efforts. I have a Mesh-Setup with an RT-AC68U and it seems to work as usual but it is not listed as an AiMesh-node. I tried to reset the RT and reconfigured a Mesh but no success (but it does seem to work - it just doesn't show up as a node but as a regular client). The RT is running 3.0.0.4.384_45717-gadd52a8 Stock.
Thanks for testing. Have you factory reset after flashing the new firmware? Can you detect the RT from the DSL by performing a scan?
 

thekfeeeeee

Occasional Visitor
Thanks for testing. Have you factory reset after flashing the new firmware? Can you detect the RT from the DSL by performing a scan?

No, sorry. I have only resetted the RT and afterwards the DSL with your FW was able to find the router and add it as a node with success message. The only thing not working was, that it was not listed as a node afterwards but as a regular client (maybe more an UI bug than anything else). During the weekend, I will test again with a reset of both machines.
 

toroop

New Around Here
Hi I'm using 384.12_gnuton1 on my DSL-AC68U and it's mostly working well, thanks heaps for building this.

I use the VPN Client to connect to PIA VPN using those settings:

https://www.privateinternetaccess.c...-merlin/asuswrt-merlin-firmware-openvpn-setup

I can connect no problem and it works on most sites.
However I get timeouts on certain sites. The timeouts persist for the whole duration of the VPN connection and I had them on sites such as fast.com and smh.com.au.

Basically I can't even ping the IP of the site in question.
If I use the PIA desktop client, even double tunnelling, connecting to the same server, everything works.

It's a very weird problem as it happens on a minority of sites, but I have no idea how to troubleshoot it.

This is an example of ping with ASUS VPN connection, and below with desktop client:

With ASUS VPN connection

C:\Users\jeremylan>ping 75.119.217.158

Pinging 75.119.217.158 with 32 bytes of data:
Request timed out.
Request timed out.
Request timed out.

Ping statistics for 75.119.217.158:
Packets: Sent = 4, Received = 0, Lost = 4 (100% loss),

With VPN desktop client

C:\Users\jeremylan>ping 75.119.217.158

Pinging 75.119.217.158 with 32 bytes of data:
Reply from 75.119.217.158: bytes=32 time=206ms TTL=46
Reply from 75.119.217.158: bytes=32 time=206ms TTL=46
Reply from 75.119.217.158: bytes=32 time=204ms TTL=46

Any idea how to troubleshoot this?
Thanks
 

Zendilar

Regular Contributor
back fro summer vacation that I was so disappointed with a DSL-N16 that I have over there, (because there is not Gnuton FW for it).
And now that I am back to my DSL-AC68U I will start the testing of 384.13-gnuton0_alpha5.
I will report back if I find something.

Thanks Gnuton keep up the good work.
 

tuzok

New Around Here
Hello! In case the DSL-AC68U is acting as a node in AiMesh, can I use Ethernet backhaul? If yes which port?
Thanks in advance!!!
 

Gh0st

New Around Here
Excuse my newbie question, how would I go about installing this amazing piece of code?
I have no experience with github, although I have flashed hundreds of devices in the past, but with ready packages.
It seems like we have source code on git hub or am I missing something?
 

Gh0st

New Around Here
You can find binaries to flash through the webpage in the release page. Get the latest stable.

Sent from my Pixel using Tapatalk

I got it already, flashed with no issues.
Thank You very much for the excellent work on this!

Edit:
Running FwVer:5.5.2.10_A_A60901 HwVer:T14.F7_0.2

Current Temperatures:
2.5 Ghz 53 °C
5 Ghz 56 °C
CPU 84 °C
ambient 23 °C

Devices:
wired: 5
wifi: 16 (5Ghz - 5 , 2.5Ghz - 11)
 
Last edited:

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top