What's new

Edge Router with UniFi AP not giving internet access to Windows Computers

  • SNBForums Code of Conduct

    SNBForums is a community for everyone, no matter what their level of experience.

    Please be tolerant and patient of others, especially newcomers. We are all here to share and learn!

    The rules are simple: Be patient, be nice, be helpful or be gone!

joeldesante

New Around Here
I am not 100% sure if I am posting in the right place because I am EXTREMELY new to this website. I have a little problem. Just recently I installed an EdgeRouter POE device into my network. The router has a POE UniFi AP plugged into it and powered.

I have 5G WIFI and 2G. What I noticed is that my wifi works on all devices except for Windows (and occasionally Android for a few seconds). All of our apple devices work and the Alexa connects too.

I searched the Internet high and low. I tried doing all the command line stuff and flushing the DNS. I also tried updating the network drivers. I had no luck. If anyone here knows a fix I will greatly appreciate you trying to explain this in layman's terms if possible. I am still new to networking.

THANK YOU!
 

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top