What's new

Flag for setup, not set? (confirmed browser issue)

  • SNBForums Code of Conduct

    SNBForums is a community for everyone, no matter what their level of experience.

    Please be tolerant and patient of others, especially newcomers. We are all here to share and learn!

    The rules are simple: Be patient, be nice, be helpful or be gone!


Senior Member
I reset my 5300 the other evening and now I have a strange issue. Up to 2 maybe 3 times a day when accessing the GUI, I am presented with the initial setup screen. The default one you see, new out of the box, or after the reset.

I have completed setup and the router runs fine. Usually a simple close of the page, or a quit and restart of the browser, solves the issue, and that lasts for more than a few hours.

I have cleaned the cache, cookies etc. Rebooted the Mac all with no relief. Since I am unable to tell if its the router, or the Mac is there a flag I can manually set or check ?

This is my MacBook and I always work from it. I have not tried another browser as it so intermittent, I prefer to try to stay with Safari or it would hinder my workflow. Yeah, I know that's a problem in itself. My gut, tells me its likely a browser issue, but I figured I would put it out there, in case anyone else has seen it.

Thoughts or suggestions ? I don't recall seeing this before.

Edit : Looks like it is Safari, I managed to recreate the issue, and I quickly tried both Firefox and Chrome with no issues at all.

Any one else seen this issue? After resetting the cache etc. The only installed extension is 1Password, no other mods or extensions.

Edit 2: Mojave and Safari 12.0.2
Last edited:

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!