What's new

Guest network on mesh node

  • SNBForums Code of Conduct

    SNBForums is a community for everyone, no matter what their level of experience.

    Please be tolerant and patient of others, especially newcomers. We are all here to share and learn!

    The rules are simple: Be patient, be nice, be helpful or be gone!

mran613

New Around Here
Hi, my setup is an RT-AX88U as the main router, 1 RT-AX86U, and 1 RT-AX86U Pro as nodes, they are all running Asus firmware. After I caught the cameras randomly connecting to Beijing, I set up a guest network for all of my smart devices and security cameras.

I only have 1 guest network but cannot connect to the guest network on any node. I can connect to the guest network on my main router.
I am using guest network 1, I have disabled access to the internet (see attached).

Does anyone have any ideas?

Thank you!
 

Attachments

  • GuestNetwork.jpg
    GuestNetwork.jpg
    66.6 KB · Views: 43
Hi, my setup is an RT-AX88U as the main router, 1 RT-AX86U, and 1 RT-AX86U Pro as nodes, they are all running Asus firmware. After I caught the cameras randomly connecting to Beijing, I set up a guest network for all of my smart devices and security cameras.

I only have 1 guest network but cannot connect to the guest network on any node. I can connect to the guest network on my main router.
I am using guest network 1, I have disabled access to the internet (see attached).

Does anyone have any ideas?

Thank you!
Do a system reboot. Also, currently there is an issue with guest 1 on the AX86U Pro when used as a router. Problem could manifest itself with the unit as an AiMesh node. May also be a good idea to factory reset reset everything and manually configure again.
 
Thank you; I've tried rebuilding both nodes which didn't work. I'll factory reset everything, start over, and post the results.
 
I've factory reset and rebuilt everything to no avail - nodes are not transmitting the guest network. Does anyone else have any suggestions? I would open a ticket with support however I've been down that road many times; its always a dead end.
 
Similar problem with 2 AC68U, 1st guest network (that has the "All mesh nodes" option) won't work at all. 2nd guest network works and it can't be broadcasted to node (without the option). Have a switch between router and nodes. Will try to remove the switch.

Do you have switch in between?
 
Using a saved backup config file negates the full reset to factory defaults that was performed.
 
The steps you performed may have fixed the issue for you.

I'm letting you know what a full reset and using a backup config file do.
 

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top