IPV6 while in Access point mode ac68u

Ssamm45

New Around Here
I'm currently running version 386.4 on an ASUS RT-AC68U. When I had the router set to "Wireless Router" mode the ipv6 option showed up as you would expect, however when I switched it to "Access Point mode" the option for ipv6 disappeared. Looking under "Lan" didn't give me any hints as to how to set that up.
 

Attachments

  • router.png
    router.png
    452.9 KB · Views: 54

SomeWhereOverTheRainBow

Part of the Furniture
I'm currently running version 386.4 on an ASUS RT-AC68U. When I had the router set to "Wireless Router" mode the ipv6 option showed up as you would expect, however when I switched it to "Access Point mode" the option for ipv6 disappeared. Looking under "Lan" didn't give me any hints as to how to set that up.

Access Point Mode is a wired to wireless bridge. You don't heed to setup anything there.
I concur. just make sure your accesspoint only points back to your router, you shouldn't bother filling in a public dns server, only point back to the router.
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top