Release Netgear R7800 firmware release 1.0.2.76

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

routine

Occasional Visitor
There isn't the telnet mode in debug page in this version! :confused:
How can it be solved?
 
Last edited:

kamoj

Very Senior Member
Why don't you all go for Voxel FW? Really!

If you are reading SNB, you must know about @Voxel FW.
It would be interesting to know why you stay with the NG FW.
I'm interested in psychology , and this simple example interests me a lot.

PS
Ok, sorry if I barked up the wrong tree.
Wishing you all the best luck with your Netgear FW,
and have a good day.
 

Jaybonaut

New Around Here
Anyone having issues with this one? All of a sudden I've been having issues for the first time with this thing. I lose all connections, wired locally too, not just internet. I don't have it visibly in front of me when it happens so I don't know if it is auto-resetting.

I noticed rolling back to .74 it keeps doing it too, and less so on .68 but it still rarely happens.

This never happened before with any firmware all the way up through .74 - once I tried .76 it happens even if I roll back to the above mentioned. :(
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top