What's new

New to me RT-AX68U - Devices connected to Wi-Fi but can't reach Internet

  • SNBForums Code of Conduct

    SNBForums is a community for everyone, no matter what their level of experience.

    Please be tolerant and patient of others, especially newcomers. We are all here to share and learn!

    The rules are simple: Be patient, be nice, be helpful or be gone!

fastoy

Occasional Visitor
I have a brand new RT-AX68U (upgraded from out of the box 3.0.0.4.386_42095 to 3.0.0.4.388_21732 without reset) replacing RT-AC68R. I have a simple network. RT-AC68R was rock solid but getting old. Since turning up RT-AX68U I have had nothing but problems with a variety of devices. I was running the default Smart Connect with a single SSID (5Ghz and 2.4Ghz) and a guest network of 2.4Ghz. After some work, I have all the IoT devices on 2.4Gh working but barely, e.g. when I rebooted RT-AX68U to install 3.0.0.4.388_21732, I had to reset my Kasa KD110 doorbells. My iPhones (13 Mini and 14 Pro MAC 7C:EC:B1:C0:68:8B) will reconnect to Wi-Fi when returning home but can't see the Internet. To get them back working, I have to turn off cellular and Wi-Fi and turn both back on. Or I can switch to the guest network and switch back. I have turned off Smart Connect and Universal beamforming (see https://www.snbforums.com/threads/a...opping-disappearing.76091/page-11#post-804140) with no change.

I have attached my syslog.

Here are the configuration changes I've made:
Local IP address 172.17.2.1
Lease time: 10080 (7 days)
DNS1 8.8.8.8
DNS2 8.8.4.4
uPnP disable
WPS disable
Smart Connect - Off
Traffic Analyzer - Statistic - On
Universal beamforming: disable

This shouldn't be rocket science.
 

Attachments

  • syslog.txt
    430.4 KB · Views: 11
Flashing from the 386.xxx base firmware to 388.xxx is an excellent reason to reset the router fully.

Using SmartConnect isn't. Turn it off.

Toggling settings on/off isn't the same thing as leaving them off in the first place. Another reason why performing a full reset to factory defaults is usually the fastest way back to a stable router/network.




 
I have a brand new RT-AX68U (upgraded from out of the box 3.0.0.4.386_42095 to 3.0.0.4.388_21732 without reset) replacing RT-AC68R.
Just to clarify, you didn't export a router configuration file from the RT-AC68R and import it into the RT-AX68U did you?

As the previous post suggested, it is probably a good time to do a hard factory reset and reconfigure the router entirely from scratch. Do not import a saved router cfg file. Disconnect any attached USB hard drive(s). Disconnect all connected computers/devices except the one wired computer used to configure the router from scratch.
 
Just to clarify, you didn't export a router configuration file from the RT-AC68R and import it into the RT-AX68U did you?

As the previous post suggested, it is probably a good time to do a hard factory reset and reconfigure the router entirely from scratch. Do not import a saved router cfg file. Disconnect any attached USB hard drive(s). Disconnect all connected computers/devices except the one wired computer used to configure the router from scratch.
No, I configured the RT-AX68U from scratch. I will do the same after the hard reset.

Thanks to the above posters for the link to the hard reset process.

Did anyone look at my syslog.txt?
 
I did a hard reset using the above procedure and reconfigured by hand. It made no difference. I fell back to the RT-AC68R and all is well.

The most persistent problem was my iPhones not seeing the Internet even when they were connected to the Wi-Fi. They would see the Internet then after some time, not see the Internet. Generally the other devices worked after some fiddling.

Thanks for the help.
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top