No DDNS FreeDNS.afraid.org in AX86U/DDNS setup?

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

jpthsd

Regular Contributor
Hello,
I've been using DDNS freedns.afraid.org for a while since AC68U, AC86U until AX86U the DDNS server option has no freedns.afraid.org ..Anyone please shine the light? Thank you for your help!
 

RMerlin

Asuswrt-Merlin dev
That service is only supported with my firmware.
 

jpthsd

Regular Contributor
Thank you Merlin...yeah my AC68U & AC86U do have freedns.afraid.org...

As I recalled I flashed my brand new AX86U 386.1 and reset and reconfigured DDNS and still could not find it...
 

vango44

Occasional Visitor
I have an AX86U on 386.1_2 and it's there for me:

Screenshot_2021-02-26 ASUS Wireless Router RT-AX86U - DDNS.png
 

jpthsd

Regular Contributor
I have an AX86U on 386.1_2 and it's there for me:

View attachment 31312
Another question since you have AX86U, Do you have AiMesh network or single AX86U?

If you do have AIMesh with AX86U as AiMesh Router, do you have any problem of AiMesh node (AC86U or another) kept buffering WiFi clients? I got the severe buffering issue while AX86U/AC86U on 386.1...(stable 5 days without any connection drop or buffering with latest AsusWRT Fw)

Thank you!
 

vango44

Occasional Visitor
I have an AiMesh with AX86U>LAN>CAT5e cable>WAN>AC86U node. Both on 386.1_2
I upgraded the node first and then the main. I then did a factory reset on both, re-added the node and manually re-added my settings.
I have smart connect enabled default settings. 2.4 & 5g are setup on to specific channels of my choosing. I am using Wireless MAC filtering to keep a couple devices on 5G and AiMesh Binding to keep a couple from roaming between node and main.
My son is the main user of the node. Gaming and streaming with no issues on AC/AX clients.
The only issue I have is that the Asus speedtest will not complete for me but not important enough to mess with it.
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top