1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice

Welcome To SNBForums

SNBForums is a community for anyone who wants to learn about or discuss the latest in wireless routers, network storage and the ins and outs of building and maintaining a small network.

If you'd like to post a question, simply register and have at it!

While you're at it, please check out SmallNetBuilder for product reviews and our famous Router Charts, Ranker and plenty more!

No internal access to external addresses

Discussion in 'Asuswrt-Merlin' started by resetter, Oct 15, 2019.

Tags:
  1. resetter

    resetter New Around Here

    Joined:
    Mar 6, 2018
    Messages:
    8
    Hi,
    I have had this issue with both my ASUS N66U and my new AX88U,
    It seems that I cannot access external addresses (hostname/IP) from the web interface of the router, for e.g. in network tools > ping www.google.com
    returns: ping: bad address 'www.google.com'
    I believe that it may be a routing issue.
    I am able to ping internal addresses and I can access the net fine.
    One thing tho, I flashed my dying N66U with the recovery tool to the latest stock firmware, before it died, and it worked.

    I really like the Merlin firmware as I prefer it and need the split tunnelling features. I have looked at various solutions but none have worked.

    If you can help I would appreciate it very much, thanks.
     
  2. L&LD

    L&LD Part of the Furniture

    Joined:
    Dec 9, 2013
    Messages:
    9,743
  3. resetter

    resetter New Around Here

    Joined:
    Mar 6, 2018
    Messages:
    8
    Yes, I flashed Merlin and after that I reset it to factory defaults, I did not use any saved configurations.
    Thanks for the reply.
     
    L&LD likes this.
  4. resetter

    resetter New Around Here

    Joined:
    Mar 6, 2018
    Messages:
    8
    I have read that switching router operation mode and back again can resolve this issue, tried AP mode and am able to use the network tools to ping google fine.
    Upon switching back to router mode the problem persists. Any ideas?
     
  5. resetter

    resetter New Around Here

    Joined:
    Mar 6, 2018
    Messages:
    8
    Ok, i should say at this point that by connecting the ethernet cable from the modem to the router means I cannot connect to the internet at all. The red LED is constant on the router itself, always has been since settting it up. So, I conclude that the router 'thinks' its offline.
    Any advice would be great.