What's new

PAP (instead of CHAP) for pppoe

  • SNBForums Code of Conduct

    SNBForums is a community for everyone, no matter what their level of experience.

    Please be tolerant and patient of others, especially newcomers. We are all here to share and learn!

    The rules are simple: Be patient, be nice, be helpful or be gone!

Martin Fishkov

Regular Contributor
Hi All,
This has been an issue that comes and goes, but non of my searches gave me a recent solution:
I have an AC68U, FW 380_65
My provider insists I use pap to authenticate my pppoe (fiberglass) connection. My connection is systematically refused (or at least- I fail to connect).
My last hope is that I need to set authentication to pap- but the GUI does not have that option. (anymore? Apparently somewhere in 2015 this was added, according to some sources)
Any other way I can set this? I was hoping te additional pppd settings field would do something, but can't get it to work.
Strangely, on a borrowed N66U it did work??

Any hints are appreciated!!!
I really doubt that's the problem, there's some ISPs that need special options added to PPP connection, but if it worked great with a RT-N66U there's no reason not working with RT-AC68U, it's the same FW.

Isn't it? What FW version was flashed before on RT-N66U?
Same firmware, and you are right, it is strange. But then, if it weren't I guess I'd have figured it out by now? I read somewhere that chap is now default (and pap required), so it is one of the last comfortable clutching-straws.

Latest threads

Support SNBForums w/ Amazon

If you'd like to support SNBForums, just use this link and buy anything on Amazon. Thanks!

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!