Solved Reboot Schedule Not Working

bertradio

Occasional Visitor
I am running Merlin 386.2_beta2 on an AC68U. For some reason, I cannot set a reboot schedule. I can click on a day and time, but when I click on Apply nothing happens and when I return to the page, nothing is scheduled. I had the same problem with stock firmware. Anyone know what the problem might be? I am trying to reboot my modem automatically once a week.

Thanks
 

banger

Senior Member
I am using the latest stock beta firmware and it seems to work, I checked to see if my mesh nodes also rebooted last night and they did. Maybe it will be fixed in future Merlin release.
 

L&LD

Part of the Furniture
Welcome to the forums @bertradio.

Are you trying to reboot your modem or your RT-AC68U?

What device/browser are you using to schedule the reboot?

Have you rebooted the router and the client device in question and tested making the changes again? And, with a different browser too?
 

bertradio

Occasional Visitor
I mis-wrote. Yes. Trying to reboot the router not the modem. Using Fiefox. Tried with Chrome and same result. And yes, I rebooted manually numerous times.
 

bertradio

Occasional Visitor
Solved!

I found the problem which had nothing to do with reboot scheduling.

I had an underscore in my username from a prior firmware version. It worked to sign on. I noticed that on the system page it appeared properly, but with a message that usernames could only have alphanumerics and a dash. So whenever I tried to save the page with Apply it would not work -- though I got no particular error message. I removed the underscore from the username now the page saves properly with the reboot schedule. Next I need to check that it actually works, which I expect it will.
 
Last edited:

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top