[Release 382] Asuswrt-Merlin 382.1 is now available

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

Morac

Senior Member
I’m not sure why, but since updating I’ve noticed short periods of time where Wi-Fi packets drop out. This lasts about 5 seconds before resuming. There’s no rhyme or reason as to when it happens. I saw it by pinging my router from my iOS devices and sometimes one or more iOS devices would start dropping around 50% of the packets for a few seconds, before recovering.

I just saw something similar where I ran a speed test and the speeds kept dropping to 0 and climbing back up mid test resulting in a overall down speed of 140 Mbps. I ran it again and got 230 Mbps.

Airtime Fairness is off.
 

undertherain

Regular Contributor
Upgraded my RT-AC88U to 382.1.
I forgot to make default reset before, then I reset default with 382.1 and I have flashed it again, then I reset everything.
It's ok to do a clean thing?
I check oVPN, the speed seems to have remained the same even if I do not remember very well as it was before.
I noticed however that in the client list the icons are not displayed and there are no names (I read mac address always).
Does it happen to you too?
I did not notice any substantial differences.
What new features compared to 380.68_4 could I try?
I still have not figured out how to configure WiFi to have 2 networks (2.4GHz and 5GHz) with the same SSID and having all clients that connect EVER on 5GHz network if they support it and if they are near the router!!!
Thanks... ;)

P.S.
Wireless - Professional: my router is China version and default region is China.
I live in Italy and set up Europe.
What is the region doing?
 

tester83

Occasional Visitor
after the RT-AC88U_382.1_0 update on RT 88U i cannot access via ssh to the router. Settings are ok, ssh connection is enabled for wan. I tried to change with lan+wan and also to disable access and then re-enable but with putty i can't access anymore. I also rebooted it but nothing. putty say me: The network error. connection refused. Someone else with this problem?

now i tried Telnet access and i got it with success via putty. The problem is only ssh

And....what is this message on logs?

up? :/
 

Striker317

Regular Contributor
OK; I do not see anywhere the information I need. I have a virgin Asus RT-AC86U sitting under my Christmas tree. Can I upload this new Merlin firmware next month and good to go or do I need to reset / reflash / reboot / do a dance / etc. etc.

You should do that now rather than wait for dec 25.
 

Mr.CsiT

New Around Here
You are probably better off with a low power PC built router with pfsense + managed switch. Cheaper and a lot more powerful.

Another posibility is to not use the AiProtection engine and find out how to use iptables rules to control kids internet access.

Thank you for your answer and opinion.
I see that at most people, the maximized WAN speed is lower than approx. 350 Mbps, so the newer FW's bug is not a real problem, but I have higher from my ISP so I can face with this problem.

I bought the RT-AC88U as a Black Friday deal 5 days ago, so I choosed I boxed it back, and I will give it back to the seller. (my choice became harder yesterday, when I lost the 5Ghz signal few times in the middle of the router coverage area. The stability is the first priority to me on any router I use. It was unable to remain stable in my environment, so its future is not a question to me.)

(off topic: I think, I go try a Synology RT2600ac , because even it may be some problems with that device also, 2 things are sure: 1., I got information from my favourite hungarian hardware forums Synology router topic's leader, who told me that device is stable, and the 2nd reason: as like in the case of Synology NAS devices, their router still will be supported over years, and they do this support fast. )

Thank you for any help of any forum member :)
 

undertherain

Regular Contributor
It was in auction at one of the biggest Hungarian seller, for approx. 257Usd. (original price on that site is approx. 364Usd )
I paid it about 235 USD at Gearbest.
Do you tell me the real differences between DSL-AC88U and RT-AC88U, in addition to the VSDL modem?
Is the CPU always 1.40 GHz?
About same performance with oVPN?
 

Wutikorn

Senior Member
I still have not figured out how to configure WiFi to have 2 networks (2.4GHz and 5GHz) with the same SSID and having all clients that connect EVER on 5GHz network if they support it and if they are near the router!!!
Sound like Smart Connect feature
 

JDB

Very Senior Member
I disable it!
How did you set up the two networks?
What parameters should I put in order to have one SSID only (two SSID with same name...) but connect all clients at 5 GHz, if near?

Enable Smart Connect!!

You may have to tweak the smart connect rules. I made it more aggressively steer to the 5Ghz however it is not perfect as the client has the final say as you which band it thinks is best.


Sent from my iPhone using Tapatalk
 

undertherain

Regular Contributor
Enable Smart Connect!!

You may have to tweak the smart connect rules. I made it more aggressively steer to the 5Ghz however it is not perfect as the client has the final say as you which band it thinks is best.


Sent from my iPhone using Tapatalk
I had tried but I was worse.
You give me your exact configuration of smart connect rules?
Thanks!!!
 

JDB

Very Senior Member
I had tried but I was worse.
You give me your exact configuration of smart connect rules?
Thanks!!!

Here is what works 99% of the time for me. Also - if you reboot the router, the 5Ghz takes ~2 mins longer to come up than the 2.4Ghz, so everything connects to 2.4Ghz and then over the next ~15 mins steers to 5Ghz. You can by-pass the ~15 mins by bouncing the wireless on your clients after the ~2 min wait for the 5Ghz to come up. It caught me out for ages when testing!
Screen Shot 2017-11-22 at 15.17.07.png



Also under Wireless>Professional set 5Ghz Roaming Assistant to -90 dBm and 2.4Ghz Roaming Assistant to -70 dBm.


As you can see - nothing is connected on 2.4Ghz in my network.
Screen Shot 2017-11-22 at 15.17.24.png
 

undertherain

Regular Contributor
Here is what works 99% of the time for me. ...
THANKS!!!!!!!!!!!!!!!!!!!!!!!
You are number one!!! ;) ;) ;)
Last question: have you a RT-AC88U model?
No problem with client name and icon (I see not problem in your screenshot...) with Merlin 382.1?
 

JDB

Very Senior Member
THANKS!!!!!!!!!!!!!!!!!!!!!!!
You are number one!!! [emoji6] [emoji6] [emoji6]
Last question: have you a RT-AC88U model?
No problem with client name and icon (I see not problem in your screenshot...) with Merlin 382.1?

Yes this is the 88U running 382.1.

As you can see all manually assigned IP’s in DHCP Server. Here I also set a nice client and hostname.
Icon is set in the Network Map, however I found you had to be quick and set the icon between auto-refreshes else it ignore your changes.


Sent from my iPhone using Tapatalk
 

undertherain

Regular Contributor
Yes this is the 88U running 382.1.

As you can see all manually assigned IP’s in DHCP Server. Here I also set a nice client and hostname.
Icon is set in the Network Map, however I found you had to be quick and set the icon between auto-refreshes else it ignore your changes.


Sent from my iPhone using Tapatalk
Uhm... set up like you and I restarted router.
I do not see a device connected to 5 GHz (Chromecast that is in the living room is always at 5 GHz).
I look awhile...
First I kept it with Smart Connect disabled but with SSIDs of the same name.

EDIT: It's just like you say: after 15 minutes... Chromecast connected to 5GHz! ;)
 
Last edited:
  • Like
Reactions: JDB

skeal

Part of the Furniture
Uhm... set up like you and I restarted router.
I do not see a device connected to 5 GHz (Chromecast that is in the living room is always at 5 GHz).
I look awhile...
First I kept it with Smart Connect disabled but with SSIDs of the same name.

EDIT: It's just like you say: after 15 minutes... Chromecast connected to 5GHz! ;)
To use smart connect this is what I did and it works like a charm no extra settings needed.
1. Name your 2.4 ssid and set password
2. Name your 5 ssid and set same password
3. Enable Smart Connect
It defaults to using your 2.4 ssid name
Done
 

undertherain

Regular Contributor
To use smart connect this is what I did and it works like a charm no extra settings needed.
1. Name your 2.4 ssid and set password
2. Name your 5 ssid and set same password
3. Enable Smart Connect
It defaults to using your 2.4 ssid name
Done
I apologize but without the changes of @JDB did not connect all the devices to 5ghz.
It's also a known problem.
Anyway tonight when I come home I do some tests.
Now I'm seeing router administration with RDP from office... ;)
 

devblue

Occasional Visitor
You are probably better off with a low power PC built router with pfsense + managed switch. Cheaper and a lot more powerful.

Another posibility is to not use the AiProtection engine and find out how to use iptables rules to control kids internet access.
Or use no AI features and use a filtering DNS. There are plenty of options for not using AiProtect. I personally don't because it's a closed source black box with poor documentation yet has full access to all our traffic.

Sent from my PH-1 using Tapatalk
 

amplatfus

Senior Member
Enable Smart Connect!!

You may have to tweak the smart connect rules. I made it more aggressively steer to the 5Ghz however it is not perfect as the client has the final say as you which band it thinks is best.


Sent from my iPhone using Tapatalk
Could you please describe how aggressively steer to 5Ghz can be done?
Thank you!

Sent from my ONE A2003 using Tapatalk
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top