1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice

Welcome To SNBForums

SNBForums is a community for anyone who wants to learn about or discuss the latest in wireless routers, network storage and the ins and outs of building and maintaining a small network.

If you'd like to post a question, simply register and have at it!

While you're at it, please check out SmallNetBuilder for product reviews and our famous Router Charts, Ranker and plenty more!

Remotely configuring an EA2750 router

Discussion in 'General Wireless Discussion' started by loft, May 30, 2020.

  1. loft

    loft Occasional Visitor

    Joined:
    Dec 8, 2010
    Messages:
    20
    I'm in a special situation and any idea might help me a lot.

    I have an EA2750 router (I don't remember the exact firmware version, but it's one of the latest) that, due to a power outage lost its settings. The router is far away from me, in a location that is rarely visited. Only my mother goes there every few days/weeks, but she's really technically challenged, so she won't be able to configure it, even with my assistance.

    What I've tried until now is remotely controlling her Android phone using Team Viewer, the connect the Wi-Fi to the router. Via the browser I either cannot load the admin web page or my Team Viewer connection gets interrupted a few seconds after the admin page loaded (I don't even manage to log in).

    Another solution I tried is the Linksys Android app (https://play.google.com/store/apps/details?id=com.cisco.connect.cloud). This one allows me to log in and modify some stuff, but not the internet settings. Here: https://www.linksys.com/us/support-article?articleNum=294011 the Linksys app seems to have the Internet settings option under Advanced settings, but it is missing in my case. The support page is available at least also in German and Chinese, so it doesn't seem to be country specific). Might it be something specific for when connecting to Velop devices?

    I've tried reaching out to Linksys support, but I didn't get any useful help (have you ever had this option in the app?, reinstall the app, it's not there, you can only configure the Internet settings via the web interface, thank you for reaching support, bye).

    Disappointed I tried several older versions of the Linksys app without any luck. At this point I'm scratching my head without any idea about what to do. I have no clue how to change the phone's routing tables, but I think I would need root access anyway, which is not the case.

    Any other idea that doesn't imply physical access to the router or shipping it, would be greatly appreciated.

    Thank you!