RT-AC68U AiMesh Guest WiFi Clients Have No Internet

mocamaster

New Around Here
Hi everyone, I am hoping you smart folks can help me determine what I am doing wrong.

I have 3 RT-AC68U routers. One functions as the main router and the other two function as AiMesh Nodes. The nodes are connected via Ethernet Backhaul through a MOCA connection. Everything works amazingly well except for the Guest WiFi on all three RT-AC68U.

Problem: Guest clients can connect fine to any of the the Guest WiFi 2.4/5GHz SSIDs however they are not able to get out to the internet. I can see the clients connected to Guest SSIDs on the Asus Admin Web GUI. The only way the Guest clients can reach the internet is if I enable "ACCESS INTRANET" on the Guest Network settings page. This defeats the purpose of a Guest network as I do not want random IOT devices to access my internal network.

Does anyone have any tips or tricks to fix this? All three RT-AC68U routers are running 3.0.0.4.386_49703 firmware. Thank you for your help.
 

Attachments

  • Home Network.png
    Home Network.png
    89.9 KB · Views: 33

mocamaster

New Around Here
Disabling NAT Acceleration resolved my AiMesh Guest wifi Issue. Once NAT Acceleration was disabled, I made sure to disable ACCESS INTRANET on my Guest WiFi 2.4/5. When it came back online I could browse the web while connected to the AiMesh Node Guest WiFi. Thanks again @Prowler_gr


I have found that NAT acceleration causes the problem with the guest network not connecting with 'access intranet' disabled

Switching NAT Acceleration to "disable" under http://router.asus.com/Advanced_SwitchCtrl_Content.asp solved the problem at least for me
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top