What's new

RT-AC86U, Merlin V 384.8_2, VOIP

  • SNBForums Code of Conduct

    SNBForums is a community for everyone, no matter what their level of experience.

    Please be tolerant and patient of others, especially newcomers. We are all here to share and learn!

    The rules are simple: Be patient, be nice, be helpful or be gone!


Occasional Visitor
I don't report a problem but a solution, it will always be useful to someone...A beginner as me for example.

Problem solved: VoIP.

* ISP internet Network(3G and 4G) -> 3G/4G modem(Netgear LB1110) -> Router -> LAN -> Switch -> Cisco SPA112 ATA -> my phone.
* ISPs(it's happen in France): B&You, SOSH, FREE.
* VoIP provider: ovh(1,3€ contract)

Fistly, router was an AC-66U, fitted with dd-wrt then Advanced Tomato, and the VoIP worked fine .
Then , when I decided to replace the AC-66U for a more powefull router more VPN capable, router become an RT-AC86U fitted with Merlin v384.8_2, and VoIP stopped working.
Of course all SIP and RTP port has been declared (5060, 5080, 5962, 30000 to 40000 RTP ports, with the good IPs and so on) in "WAN - Virtual Server / Port Forwarding" tab, SIP ALG was deactived and CISCO SPA112 was set in fixed IP.
Nevertheless it was impossible to obtain the ligne(occupied tonality), when we succeeded to speak with someone communication was cut...And so on.

Finally, I solved the problem by two ways:
1- "WAN - Internet Connection" tab, "NAT Type" setting: default setting "symmetric" become "Fullcone"
2 - "Firewall" tab, "Enable DoS protection" setting, default value "Yes" was remplaced by "No".

Differends kinds of natting : https://blog.adityapatawari.com/2014/09/types-of-nat-and-how-to-determine-nat.html

If that can help...

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!