RT-AX86U crashed,using 386.3_2,Maybe because of vpn?

Cardigan.Han

New Around Here
Model ax86u, merlin 386.3_2
I just bought this router and used it for a few days.
I deployed nginx based on entware on it. And I use IPSec VPN frequently so that I can access the home network from outside. But since I bought this AX86U, sometimes the router will restart, especially when I use IPSec VPN on multiple devices and disconnect and reconnect the VPN service more often. But to be honest, I'm not sure about this reason.
I got some crash logs.
Does anyone have the same problem or can suggest a solution?
 

Attachments

  • syslog_crashlog only.txt
    30.8 KB · Views: 20

ColinTaylor

Part of the Furniture
The pdc_rx process seems to have crashed. If you search for that in these forums you'll find this post as well as a few others indicating that it's related to IPSec. I think in @bbunge's case he went back to using stock firmware, although it's not clear whether that actually fixed the problem.
 

Cardigan.Han

New Around Here
thank you for your reply. I have been plagued by this problem recently.
I have searched for related information in this forum and have also viewed the post you linked to.
However, I noticed that he reported this issue under the post about firmware version 386.2 beta 3. And I don’t know if this problem has been fixed in subsequent versions.(According to my experience, this problem has not been fixed)
Thanks again for your reply.
I decided to try OPENVPN or go back to ASUS official firmware, hoping to solve the problem.
 

bbunge

Part of the Furniture
The pdc_rx process seems to have crashed. If you search for that in these forums you'll find this post as well as a few others indicating that it's related to IPSec. I think in @bbunge's case he went back to using stock firmware, although it's not clear whether that actually fixed the problem.
I went back to Asus factory firmware to simplify things in case I was not here and someone else had to maintain my network. I am very pleased with my choice, have had no problems with the releases and feel my network is secure. I do use DoT to resolvers that filter malware (Quad9 and etc.) and have been testing a Pi-Hole with malware/phishing blockers and Stubby for DoT/DNSSEC.

I did try the beta2 from Asus which crashed the router. They will get that fixed in time...
 

ColinTaylor

Part of the Furniture
@bbunge Have you tried using Instant Guard / IPSec since switching to stock firmware?
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top