RT-AX88U - Can't access QNAP device

brightstar

New Around Here
Hi,

I'd a TP-Link Archer VR900 which had all sorts of lags and I've decided to upgrade to RT-AX88U.
The VR900 now acts as a bridge, and all other wired/wireless activity is done by the RT-AX88U. I have a local QNAP device which I previously logged in locally (xx.xx.xx.xx:yyyy) and now I can't.
The QNAP is connected through LAN over powerline adaptor and it's fully visible in the network client list. I've registered a DDNS with asuscomm, and when I'm outside my local network, I can access the device remotely using the DDNS, but I can't access it locally in my network, even when using the DDNS (previously I was able to with the VR900).

I've tried changing all sorts of AiProtection and such, but without any change.
What else should I be looking for?

P.S. 1 - Forgot to mention that I've manually assigned an IP address to the QNAP device, and there is a Virtual Server definition for the QNAP port and another port (diff. application within the QNAP).

P.S 2 - The router is flashed with the latest firmware 3.0.0.4.386_48631

Thanks!
 
Last edited:

dosborne

Very Senior Member
Is your QNAP NAS still in the same subnet? Sometimes when you switch routers the DHCP range changes and if you had static IPs on devices then you either need to change the DHCP range back or fix the static addresses. Are you using HTTP or HTTPS? Did you enable that in the GUI?

Also, do a very intensive search for "QLocker" and "Deadbolt". Exposing your NAS to the internet, without using a VPN, is VERY dangerous and has been exploited many times. Personally, I do not trust any of the QNAP security or DDNS functions as they have been proven to have major security issues.
 

brightstar

New Around Here
Thanks for the reply!
I've managed to solve it, it was a misconfiguration of the Qufirewall.
I could not delete this post for some reason.
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top