RT-AX89X

dhendodong

Occasional Visitor
yup :)
Manually Assigned IP around the DHCP list (Max Limit : 128) in the new firmware as well
static asus.jpg
 
  • Like
Reactions: chA

Gribnik

New Around Here
Hello dear forum users. Can you please tell me if it is possible to enable channel 14 in our router? Thank you.
 

Gribnik

New Around Here
After the new firmware, the router shows 100% packet loss. How can this be?
 

Attachments

  • Снимок экрана (2).png
    Снимок экрана (2).png
    218.3 KB · Views: 104

DAVIZINHO

Regular Contributor
After the new firmware, the router shows 100% packet loss. How can this be?
Me to. I think is a problem display the data, not a real problem.

EDIT: I make a test throught lan (not wifi) and 0% packages lost :-(
EDIT 2: and now again 100% lost by lant. i dont understand (nothing in the logs)
 
Last edited:

chA

Occasional Visitor
EDIT 2: and now again 100% lost by lant. i dont understand (nothing in the logs)
Is this "100% lost" scenario just a GUI issue, or are you seeing actual 100% packet loss in real-world use? I'm holding off a fw upgrade since the previous two GM releases were buggy as could be for my setup, whereas the past two or three beta fw (the 9.x versions) have been mostly rock-solid. Asus' QA dept is really suffering here if something this major has slipped through yet again.
 

Jerky_san

Occasional Visitor
I currently have a ticket in to fix QoS issues while doing any kind of hosting on this router. I'll tell you all how it goes.
 

Gribnik

New Around Here
Found a problem with the latest firmware. Trend Micro network protection is not updating. Last date 2.274 : 2018/05/05 08:06. Is that the case for everyone or just me?
 

Attachments

  • Снимок экрана (3).png
    Снимок экрана (3).png
    151.4 KB · Views: 60

Jerky_san

Occasional Visitor
Found a problem with the latest firmware. Trend Micro network protection is not updating. Last date 2.274 : 2018/05/05 08:06. Is that the case for everyone or just me?
Mine shows the same version but date is from 1/20/2022. When I check it says its "up to date"
 

Jerky_san

Occasional Visitor
Welp, it's been over 5 days since the last email from ASUS but honestly, I doubt I was making it deep enough into the company to get to the networking people. I sent them packet captures from Wireshark and such so hopefully, it gets there somehow.
 

RMerlin

Asuswrt-Merlin dev

Jerky_san

Occasional Visitor
It's a holiday in Asia, almost everything is off this whole week.
Yeah, I had forgotten about Chinese New Year/Lunar New Year. Though would be nice if they sent like an update of "we have a holiday coming up!" or something. Guess we shall see what happens next week.
 

Jerky_san

Occasional Visitor
Still no updates from ASUS. They went silent after the New Year celebrations so have emailed them again hoping for an update.
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top