RT-AX92u - Traffic analyzer issue - Slow throughput (Wifi + Ethernet)

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

leerees

Regular Contributor
I feel it's only right I share this.

Asus RT AX92u
Firmware Version:3.0.0.4.386_41535

Recently, I enabled traffic analyzer. Throughput has been significantly worse, It's had me tearing my hair out for the last 2 days. I've been walking round the site like a mad man trying to analyze wifi signals, swapping channels etc. I was even ready to start telling off neighbours for using overlapping wifi channels! Both 5Ghz and 2.4Ghz were effected.

It's only until tonight I made the connection and disabled traffic analyzer, WiFi performance went from fluctuating between 50mbps - 100 mbps straight back up to it's usual 400mb/s.

I'm not sure if it's a bug or due to the fact the AX92u has a somewhat modest CPU. Either way, switching it off fixes the issue.
 
Last edited:

L&LD

Part of the Furniture
All current consumer Wi-Fi routers have 'modest' processors.

Choose which features vs. compromises you want to live with.
 

AlpineMan

Regular Contributor
I feel it's only right I share this.

Asus RT AX92u
Firmware Version:3.0.0.4.386_41535

Recently, I enabled traffic analyzer. Throughput has been significantly worse, It's had me tearing my hair out for the last 2 days. I've been walking round the site like a mad man trying to analyze wifi signals, swapping channels etc. I was even ready to start telling off neighbours for using overlapping wifi channels! Both 5Ghz and 2.4Ghz were effected.

It's only until tonight I made the connection and disabled traffic analyzer, WiFi performance went from fluctuating between 50mbps - 100 mbps straight back up to it's usual 400mb/s.

I'm not sure if it's a bug or due to the fact the AX92u has a somewhat modest CPU. Either way, switching it off fixes the issue.


Please see this thread...http://www.snbforums.com/threads/ax92u-slow-internet-speedtest-after-upgrade-to-3-0-0-4-386_41535-g1caa24a-firmware.68884/

I also have traffic analyzer enabled. When I upgraded to this firmware, my internet speeds went down. So I reverted back to my previous firmware, and everything is working fast again, even with traffic analyzer enabled.
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top