What's new

Serial Connection USB to TTL Unable to get cfe prompt

  • SNBForums Code of Conduct

    SNBForums is a community for everyone, no matter what their level of experience.

    Please be tolerant and patient of others, especially newcomers. We are all here to share and learn!

    The rules are simple: Be patient, be nice, be helpful or be gone!

Not open for further replies.


Occasional Visitor
I have a EA6900 with xvortex cfe and it is stuck in boot after a firmware upgrade. I am unable to put the router in rescue mode to use mini web server to upload firmware. I tried serial connection but I am not getting cfe prompt to erase nvram and reflash. I tried Ctrl C as well as space and always end with the message "Waiting for wps button release..." The physical WPS button is not pressed or jammed. What options do I have now?

Digital core power voltage set to 0.9375V
Detect CPU turbo button...

CFE version (r561982) based on BBP 1.0.37 for BCM947XX (32bit,SP,)
Build Date: Sat Jun 22 23:49:18 MSK 2019 (Vortex)
Copyright (C) 2000-2008 Broadcom Corporation.

Init Arena
Init Devs.
Boot partition size = 262144(0x40000)
DDR Clock: 400 MHz
Info: DDR frequency set from clkfreq=1000,*800*
Warning: invalid DDR setting of 800 MHz ignored. DDR frequency will be set to 40 0 MHz.
et0: Broadcom BCM47XX 10/100/1000 Mbps Ethernet Controller (r561982)
CPU type 0x0: 800MHz
Tot mem: 262144 KBytes

CFE mem: 0x00F00000 - 0x01796420 (9004064)
Data: 0x00F4EA50 - 0x00F4EF48 (1272)
BSS: 0x00F4EF58 - 0x00F94420 (283848)
Heap: 0x00F94420 - 0x01794420 (8388608)
Stack: 0x01794420 - 0x01796420 (8192)
Text: 0x00F00000 - 0x00F45150 (282960)

Committing NVRAM...done
Waiting for wps button release...
Not open for further replies.

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!