Skynet skynet dies after a few mins of running on Johns fork 47D5 ac68U

  • ATTENTION! You'll notice a Prefix dropdown when you create a thread. If your post applies to one of the topics listed, please use that Prefix for your post. When browsing the thread list you can use the Prefix to filter the view.
  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

Make WiFi Great Again

Occasional Visitor
Is there any issues with running skynet on Johns fork? I am having this problem where I will boot or reboot the router, skynet starts fine infact everything starts fine. but after a few minutes skynet quits running with the errors in red

IPSets | [Failed]
IPTables Rules | [Failed]

when i print debug info the only thing that comes up as a problem is this

------------------- | ----------
| Test Description | | | Result |
-------------------- | ----------

Internet-Connectivity | [Passed]
Write Permission | [Passed]
Config File | [Passed]
Firewall-Start Entry | [Passed]
Services-Stop Entry | [Passed]
Service-Event Entry | [Passed]
Profile.add Entry | [Passed]
SWAP File | [Passed]
Cron Jobs | [Passed]
NTP Sync | [Passed]
IPSet Comment Support | [Passed]
Log Level 5 Settings | [Passed]
Duplicate Rules In RAW | [Passed]
IPSets | [Failed]


and all i need to do to fix things is to restart skynet. it will restart with a lockfile detected. after a minute or 2 the lock file goes away. (what is that btw?) and skynet runs fine untill 10 or 20 minutes later it happens again! and again. and again.

i have tried resetting the router via the wps button as well as reset from the gui. also tried swapping usb drives. but the thing is that i never had this problem with skynet running on the 386 beta 1 through 4 which is what i was running before johns fork.

btw is there any issues with skynet and wds? i have a few 68us in a wds mesh network....
 

john9527

Part of the Furniture
Make sure you have the latest version of Skynet. IPSET was recently updated and required a Skynet update.
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top