Smart Connect RSSI/5ghz to 2.4ghz Issue

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

stevestebo

Occasional Visitor
Hi, I am trying to get Smart Connect to have my devices switch from the 5GHz to the 2.4GHz once they get to around -70dbm to provide better coverage in farther rooms. I have 2 RT-AC5300s one is connected via the 5GHz-2 Backhaul. It seems like it does not matter what I put in the RSSI/dbm field they will not transfer back to the 2.4GHz ever, but instead stay on the 5GHz until they get too far away and disconnect. Any help would be appreciated. I did try to use the same SSID for 2.4ghz and 5ghz but then I had WiFi drops and the devices would sometimes just go to the 2.4Ghz and never get pushed to the 5Ghz. So I have no problem with the devices going to the 5ghz, but going back is a problem. Any help would be appreciated. I have tried every setting it seems, like just trying to force every wireless device on to the 2.4ghz by putting the RSI up to greater than -30dbm and no change. Also not sure if I should be setting the RSSI to greater or less than. It is kinda of confusing because RSSI is stronger as you get closer to positive numbers. Well any help would be appreciated, Thanks.
 

OzarkEdge

Part of the Furniture
Hi, I am trying to get Smart Connect to have my devices switch from the 5GHz to the 2.4GHz once they get to around -70dbm to provide better coverage in farther rooms. I have 2 RT-AC5300s one is connected via the 5GHz-2 Backhaul. It seems like it does not matter what I put in the RSSI/dbm field they will not transfer back to the 2.4GHz ever, but instead stay on the 5GHz until they get too far away and disconnect. Any help would be appreciated. I did try to use the same SSID for 2.4ghz and 5ghz but then I had WiFi drops and the devices would sometimes just go to the 2.4Ghz and never get pushed to the 5Ghz. So I have no problem with the devices going to the 5ghz, but going back is a problem. Any help would be appreciated. I have tried every setting it seems, like just trying to force every wireless device on to the 2.4ghz by putting the RSI up to greater than -30dbm and no change. Also not sure if I should be setting the RSSI to greater or less than. It is kinda of confusing because RSSI is stronger as you get closer to positive numbers. Well any help would be appreciated, Thanks.

What is the footprint area sq ft of your house? About how far apart are your nodes?

Are you adjusting Smart Connect Rules (band steering) or Roaming Assistant RSSI thresholds (node steering)?

Generally speaking, two AC5300 may be able to cover your house with 5.0 WiFi, so I would get your network working with different SSIDs per band and focus on tweaking the Roaming Assistant RSSI threshold (if necessary) to encourage roaming ssid-50-to-ssid-50 (the default -70 dBm may be ok) and ssid-24-to-ssid-24 (the default -70 dBm may need to be raised/less negative).

Later, you can try using Smart Connect with same SSIDs. I have never changed the default Smart Connect Rules.

OE
 

stevestebo

Occasional Visitor
So I have a long house so 2300sq but the main ap can’t reach the garage or outside backyard. The main router is in the basement and can cover most of the house. The other AC5300 is in the garage, so they are spaced out well. Devices do switch between nodes very well with no drops unless I turn on roaming assistant which will kill the connection at the dam I set it to. I thought smart connect was supposed to walk your device up and down the bands depending on either speed or distance. No matter if I put greater (I have tried less to) than RSSI -60dbm go to the 2.4ghz band, it will not steer there.

I don’t really want to turn on roaming assistance because I have lost phone calls when on WiFi calling and WebEx calls when enabled.
 

OzarkEdge

Part of the Furniture
So I have a long house so 2300sq but the main ap can’t reach the garage or outside backyard. The main router is in the basement and can cover most of the house. The other AC5300 is in the garage, so they are spaced out well. Devices do switch between nodes very well with no drops unless I turn on roaming assistant which will kill the connection at the dam I set it to. I thought smart connect was supposed to walk your device up and down the bands depending on either speed or distance. No matter if I put greater (I have tried less to) than RSSI -60dbm go to the 2.4ghz band, it will not steer there.

I don’t really want to turn on roaming assistance because I have lost phone calls when on WiFi calling and WebEx calls when enabled.

So, you are still using Smart Connect with same SSIDs on each band?

OE
 

stevestebo

Occasional Visitor
So I did a little more research and I guess I misunderstood how smart connect works. Once a device is connected to 5ghz it won’t band steer to 2.4ghz unless it disconnects 1st. I thought it would do it seamlessly once the wireless signal was weak on the 5ghz. This is the answer I got from ASUS.
 

Similar threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top