TCP 42443 opened in R7800 firewall

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

R. Gerrits

Senior Member
R7800 running Voxel V1.0.2.86SF
Today I noticed in iptables firewall that TCP 42443 was opened between the router and the internet, in both directions.

a bit of google showed that that port was used by the kwilt software that was optionally on the router.
But I have disabled kwilt both directly via Voxel firmware and via Kamoj's addon (V5.4b31).

doublechecking the nvram settings, I sew this:

Code:
[email protected]:~$ nvram show |grep -i kwilt
kamoj_disable_KWILT=1
nokwilt=1
ntgr_api_firewall1=brwan TCP 42443 "Kwilt-WAN-HTTPS"
[email protected]:~$

so I tried this:
Code:
nvram unset ntgr_api_firewall1
nvram commit
net-wall restart
[/CODE}

and then it was gone.

perhaps it helps some others who might notice this in the future.
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top