Unable to establish PPPoE session with ISP

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

Keelgy

New Around Here
Hi
Anyone got any suggestion on RT-AX58U, I am trying to replace my ISP's router with Asus RT-AX58U running merlin 384.19, using PPPoE Connection.
I've entered my username and password however I worry that it doesn't get to the authentication step as changing the password for something random doesn't change the outcome.

In the system logs I receive:
```pppd [pid]: Unable to complete PPPoE Discovery```
followed with
```Timeout waiting for PADO packets```

Any hints would be appreciated.
 

m0rF1uS

New Around Here
 

Keelgy

New Around Here
Thank you very much for the link.
I was able to fix the issue by following some of the recommendation (Mac clone function). Initially, I tried with Dual WAN but connection was being interrupted and every minute failed over to the second part which gave me intermittent access only. I disabled Dual WAN and rebooted the router and it worked just fine, I also have to have NAT enabled for connection to happen.

Just wanted to follow up in case someone else hits similar issue.

Once again for your help.
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top