Updated to 384.19 and cannot login

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

JHZR2

Occasional Visitor
I was messing with router settings on my mesh setup (AX58U main, AX56U node), and updated to 384.19 on the AX58U (left the AX56 with 384.18, as a newer version isn’t available).

I’m not able to login through router.asus.com anymore. Usually it hangs and never loads the login, but occasionally it does show the login screen, and then it hangs when a username and password is entered.

Not sure what happens with this - if it’s due to having two different routers, two different firmware, or what.

I’m tempted to hard reset one or both routers, but think that’s a risk. All internet connections, WiFi and wired, all work despite the login issue.

Thoughts/recommendations?

Thanks!
 

Makaveli

Very Senior Member
Have you tried clearing the browser cache?
 

John Fitzgerald

Regular Contributor
Leave the power switch on (AX58U) and pull the power plug. Wait 1 min, then plug it back in.
 

mscrivo

New Around Here
I'm having issues as well on my AX88U ... was running perfectly fine on .18, but now after updating to .19, the UI is locking up almost immediately after rebooting it and and completely unavailable after that until I reboot again. Luckily, internet is working fine, but something is very wrong. I even formatted my JFFS partition and restored from backup, to no avail.

Here's what's using up CPU constantly with the new verison:

Annotation 2020-08-14 201903.png
 

JHZR2

Occasional Visitor
Have you tried clearing the browser cache?
yes I did.

Leave the power switch on (AX58U) and pull the power plug. Wait 1 min, then plug it back in.
that is how I typically reboot these when they get stuck. I do schedule them to auto-reboot every day as well.


Found this post, explaining the issue: https://www.snbforums.com/threads/t...-openvpn-test-builds.65323/page-2#post-604325

It finally stopped going after an hour or so, and the UI works again. Seems strange it would take so long and even stranger that the UI would not work, you'd think it would have a higher priority?
This must be the case with mine. But it must also be new with the .19 firmware (for the AX58U at least). I could immediately boot in with the .18 firmware.
 

zackattack784

Occasional Visitor
I had the same issue. Waited about 15 minutes and I could log in. Everything else seems to work fine so not too worried about it.
 

Similar threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top