What's new

USB WAN not recognized using Xiaomi 11 phone

  • SNBForums Code of Conduct

    SNBForums is a community for everyone, no matter what their level of experience.

    Please be tolerant and patient of others, especially newcomers. We are all here to share and learn!

    The rules are simple: Be patient, be nice, be helpful or be gone!

Qbcd

Regular Contributor
Hello,

I'm trying to share my mobile internet using the USB WAN function and a Xiaomi 11 Lite 5G NE phone, but the phone is not being recognized. I've tried Asus AX86U, AX86S and AX89X routers running stock firmware, and none of them recognize the phone. Windows 10 has no issue recognizing and connecting to it with USB tethering.

I've tried the Legacy and Auto settings, also tried manually entering the APN, still nothing. If I enable USB debugging on the phone, then the router sees it, but the internet is still not shared. My Pixel 3 XL works without issue and the router sees it (without USB debugging) and accepts the connection. So it may be an issue with this particular Xiaomi phone or possibly all Xiaomi phones and Asus firmware.

It's disappointing because I specifically bought this phone to be a 5G backup connection in the event of an internet outage. Is there anything I can do? Any advice is appreciated, thanks.
 
you are not a only one that have this issue
https://www.gsmarena.com/xiaomi_mi_11_lite_5g-reviews-10815p9.php

in the past issue was with Xiaomi phones that same cell providers do not allowed Wifi calling/ VoLTE
That's strange that WiFi calling and VoLTE would have anything to do with it, but my provider has both and they're working on the phone. I've also tried a different provider and still nothing. The phone is not being recognized at all, so I don't think it's an issue with provider/APN/etc, I think it's more basic than that. I'm thinking of just returning the phone and getting an older Pixel since they seem to work.
 

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top