use vpn client in asus rt-ax56u!!

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

bengan65

Occasional Visitor
Hello,
Hope some can help me.
Have buyed an new router Asus RT-AX56U
I love that router is great.
Have now installed or add my surfshark in vpn section on vpn client.
Is get blue bock is connecting to an surfsharks vpn server.
But my problem is when use ipleak.net is showing my ISP public ip adress and see surfsharks dns server.
But should showing my ip adress from surfsharks vpn server!!
Is here some use same router and have you working vpn.
was yesterday sitting on live chat with an gays from support surfsharks they treyed to help me but could not find an solution.
why is showing my ISP public ip adress but should show an vpn ip adress from surfshark!!
Hope some understand me my english
 

oem

New Around Here
Hello,
Hope some can help me.
Have buyed an new router Asus RT-AX56U
I love that router is great.
Have now installed or add my surfshark in vpn section on vpn client.
Is get blue bock is connecting to an surfsharks vpn server.
But my problem is when use ipleak.net is showing my ISP public ip adress and see surfsharks dns server.
But should showing my ip adress from surfsharks vpn server!!
Is here some use same router and have you working vpn.
was yesterday sitting on live chat with an gays from support surfsharks they treyed to help me but could not find an solution.
why is showing my ISP public ip adress but should show an vpn ip adress from surfshark!!
Hope some understand me my english
I spent a lot of time configuring the OpenVPN client on my asus ax56u without success ...... I have the impression that it is a childhood disease.
 

bengan65

Occasional Visitor
hey,
have decided to send it back because of something wrong there with the router. wan ports sometimes light red hands several times a day. with vpn client gets in touch but does not show quite outside my network.
think will change to asus rt-ax92u cost about 400 swedish kroner more an when byuyed asus rt-ax56u
 

jrbmw

Regular Contributor
Got the same problem with my AX56u. Vpn conected but shows my real ip. Have gave the problem to asus support as I think its a firmware bug.
Awiting there reply
 

bengan65

Occasional Visitor
great are not alone have same problem but if you put an another dns server in wan settings will your wan port showing red light !!
Have message an support on asus in sweden they are not fast to answer what iknow
 

jrbmw

Regular Contributor
great are not alone have same problem but if you put an another dns server in wan settings will your wan port showing red light !!
Have message an support on asus in sweden they are not fast to answer what iknow
I think you can have whatever dns server of your choice.
Asus support have had a copy of my config and the logs and are going to try to replicate whats happening.Hopefully a firmware update to solve
 

bengan65

Occasional Visitor
Have sent to, But tryed use another dns server but my wan port showing red but could use internet allways
 

bengan65

Occasional Visitor
strange for if use vpn dns server after few minute will wan ports show red ligth but can be on internet. Have contacted Asus and they say send in to where buyed from but if use not another dns server and use routers dns then working great.
not sure why
 

oem

New Around Here
I'm calm now. Has anyone already measured the VPN performance?
 

Attachments

  • 0E3C197B-9A66-4D33-9F7A-F03B2863D64E.jpeg
    0E3C197B-9A66-4D33-9F7A-F03B2863D64E.jpeg
    27.2 KB · Views: 262

RMerlin

Asuswrt-Merlin dev
I'm calm now. Has anyone already measured the VPN performance?

Around 110 Mbps according to a loopback test with AES-256-CBC.
 

bengan65

Occasional Visitor
Hey,
strange tested with airvpn and standing connecting and see in systemlog an error
airvpn have that cipher AES-256-CBC
Why will not connect
tested again flashed that beta but could not connect.
use airvpn.
Going back to asus firmware will wait to an stable version is coming
sorry
 
Last edited:

RMerlin

Asuswrt-Merlin dev
Does this router have AES-IN built in, or the processor doing so well?

No AES acceleration. The performance is identical to what an RT-AC68U would get if its CPU was running at 1.5 GHz, it's a linear improvement.
 

bengan65

Occasional Visitor
sorry guys i give up an try that beta could not get vpn client to working try say that nobody answer me.
have started these forum thread.
 

Similar threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top