XT8 strange problem...

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

Chippy_boy

Occasional Visitor
I've had a pair of these working reasonably well for the past month, but for some bizarre reason, over the past few days some of the clients have had connectivity problems on the 5 GHz channel. They remain connected just fine with strong signal, but lose all internet connectivity. If I disconnect them and reconnect, I can see that there is no IP address assigned, so it looks like a DHCP issue perhaps?

But the strange thing is this is only affecting 3 devices: My Sky box, my LG TV and my Samsung Galaxy Tab S6 tablet. All the other 10 or so devices - Panasonic TV, chromecasts, Google devices, PC, laptop, Macbook etc - remain connected on the same 5 GHz channel and continue to work just fine.

Any ideas? A reboot of the router fixes it, only for the problem to come back again a few hours later. How come some of the client devices work just fine and others do not? What on earth could be causing this? And how come it's only started happening after a month?
 

Steve L

New Around Here
I get the exact same thing, but usually it's my macbook that suffers and gets the 169. IP address (2.4ghz works fine, but is much much slower).
I have different SSIDs for 2.4 and 5ghz, I'm wondering if people who use the same SSID wouldn't notice as much if the devices jump to 2.4ghz automatically.. not sure.

But at least now I know I'm not the only one.
Still not happy with these devices... a few firmware updates early days and now nothing new for quite a while, but the issues are not all sorted... and similarly things that were working fine for a while start playing up more recently. Currently have the AI Mesh node powered off too because of the additional glitches that I was having to rule out any AI mesh related issues.

I bought from Amazon and I'm past the return window, but I'm seriously thinking about complaining and trying to return them, which would be a shame if this is purely firmware related.
 

Chippy_boy

Occasional Visitor
Googling around, this seems like a common issue. I am sure it's simply a firmware problem, since the actual signal remains strong and devices remain connected - they just lose internet access. And I think it's very likely a DNS server issue but that's just a guess.

I've just tried setting up a static IP address for my LG TV, which then connects instantly and works perfectly. So I will see if this remains stable and if it does then that would seem to be a trivially simple workaround until a firmware update comes along. I will keep you posted!
 

iglesisa79fr

New Around Here
Hi guys,

I have the same issue for a few weeks now. I think that it's a new firmware issue wich has been updated the 8 august 2020 (version signature 2.194, firmware 3.0.0.4.386_25524-g9977a2e).

3 of 20 devices have the problem (Iphone SE, Ipad 2 and Ipad air) : if the device try to change the node, the internet connection is lost. If I reboot the node, the device regain the connection but loose it again after some time. Realy anoying for a the price of the Zenwifi pack. (I gave away a RT-AX88U + 2 Asus Trio nodes with also roaming issue and a printer that was connected on the node with the weakest signal...)
Firmware issues seems to be asus router weak spot.

I will also try to put a static IP adress on one of the impacted devices.
 

JagoUK

Regular Contributor
I had this on my XT8'S
Even when using a static address.
Only way I could access the Internet again was connecting to a different SSID then reconnecting back.

Too many issues so I returned mine. Shame as the hardware looks awesome and plenty powerful enough.

Technical review in my sig.
 

Daylight_Invader

Occasional Visitor
I have exactly the same problem. Forcing an automatic reboot each night seems to largely ameliorate the issue. FWIW, it's the 5-1 channels most affected, although 5-2 does happen from time to time. It's definitely some sort of firmware bug and only affects ac & n devices. ax devices don't seem to have an issue.

Strangely my 5-2 channel is meant to be ax only, however my ac and n devices can run off these channels if required. It really does show you how buggy the firmware really is.
 

GenericITGuy

Occasional Visitor
DHCP issues have plagued the XT8 series since the first firmware release early this year. I was hopeful on the beta 9.0.0.4_386_39348 code, but no luck. I haven't tried the one release today, but I might give it a go later tonight. The claim they fixed and ARP issue which could have DHCP impact for sure.
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top