ZenWiFi Node Won't Connect to Any Device

fairmarketvalue

Occasional Visitor
Ok, I'm stumped. I have a home network comprised of 3 ZenWiFi XT8 units (1 router, 2 nodes), each running the latest official Asus firmware (386.43181). The connection between the router and each of the nodes is excellent, the network is in a "star" layout with each node connected directly to the router via 5 GHz-2 wireless backhaul. I have no Guest network.

One of the nodes (I'll call it the "Kitchen Node") is physically located within 2 feet of a Panasonic WiFi-equipped stereo and about 4 feet from my Nest Smart Thermostat. However, when I access the AiMesh tab on the Asus GUI, the Kitchen Node shows no connected clients. Instead, the Panasonic stereo and Nest Thermostat each are connected via the 2.4 GHz network to the router, which is some physical distance away from those clients. I have tried optimizing the system with no success, as well as reconnecting each client individually to see if either of them would connect with the Kitchen Node, but no joy. Finally, when I try to "bind" on of these clients to the Kitchen Node, I get the following message:

"Your Panasonic is forced to bind to ZenWiFi AX. <br> Due to the current weak connection, your Panasonic might lose its internet connection. Are you sure to proceed? (Cancel/OK)"

Since the connection strength between the router and the Kitchen Node is listed on the AiMesh GUI page as "Great" and the client is so physically close to the node, I have no idea why I am getting such an error message. Should I just ignore the message and bind the client to the node and be done with it, or am I missing something that will adversely affect the rest of my network? Thanks in advance for any suggestions.
 

PatrikJ

New Around Here
I had similar problem. Try to roll back to 3.0.0.4.386_42095.
 

Tech9

Part of the Furniture
the router, which is some physical distance away from those clients.

This happens when the nodes are too close to the router. What is this "some" distance?
 

MABOB

New Around Here
same problem here with Livingroom. All nodes are lan connected and at least 5 clients are very close to the Livingroom and they prefer to get connected 2.5 GHz with the router that is far away

1625523874668.png
 

Tech9

Part of the Furniture
The main router signal levels are good enough without the nodes, guys. You just have too much Wi-Fi in your place.
 

Tech9

Part of the Furniture
Or is there an alternate technical workaround to too much WiFi?

Try with Roaming Assistant in Wireless, Professional. Set it at -60dBm and test again. Lower the power of the main router to Balance. In my experience it's not working, but my AiMesh 2.0 test setup was based on different model routers. May work for you. The system was working best with routers spaced out at about -65dbm. This is one of the major weaknesses of AiMesh - no power control on nodes. If your devices connect to the main router and stay there, you may not need the nodes. Good roaming systems use multiple low power APs. Asus is trying to compete with high power routers designed to work as a single AP. The result is what you see happening.
 

MABOB

New Around Here
I found a temporary solution that is working since few days now.
From AiMesh page just disconnect the node (not restart) and then reconnect and I could see then several equipment WIFI connected
 

Tech9

Part of the Furniture
Temporary solution indeed. This works until the clients disconnect. I played with AiMesh quite a bit and many routers in a small area generate unpredictable results. Some clients prefer the router, others the node close by, some the node far away. Eventually over time they connect to the right AP.
 

binhaus

New Around Here
update.. l the older firmware not work..
BUT
look like i found the fix.. I just lower the wireless to -90dBm roaming assistant for 2,4ghz ,
so all device now keep connect to node not switch to main router anymore..
 

RogerSC

Part of the Furniture
There's a nice solution to the "won't connect to closest node" client problem. I have a DVD player that connects to the router node when the mesh comes up, even though it's in the same room with the remote node. It should switch to the remote node after the remote node comes up, but I guess it likes the router node. Turns out that you can bind a client device to a particular node (which only makes sense with stationary clients, of course *smile*)...the setting for that is under the "AiMesh" tab, you can either bind a client to a node or "reconnect" it. I find that binding the DVD player to the remote node is a perfect solution for me, reconnect doesn't help. Works great.
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top