1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice

Welcome To SNBForums

SNBForums is a community for anyone who wants to learn about or discuss the latest in wireless routers, network storage and the ins and outs of building and maintaining a small network.

If you'd like to post a question, simply register and have at it!

While you're at it, please check out SmallNetBuilder for product reviews and our famous Router Charts, Ranker and plenty more!

5ghz is broken on my ASUS RT-AC86U

Discussion in 'ASUS AC Routers & Adapters' started by reebool, Oct 9, 2019.

  1. reebool

    reebool Occasional Visitor

    Joined:
    Jul 29, 2019
    Messages:
    16
    Hello guys,

    I have a big problem with this router, the 5ghz band is broken and I can't fix it despite a nvram erase and factory reboot. The firmware doesn't change anything (currently the last Asus merlin and I tried the last Asus firmware)

    As you can see "rc_service: watchdog 780:notify_rc start_cfgsync" is spammed
    The wifi icon is not fully white and there is no 5ghz wifi channel anymore

    I upload screenshot from the GUI

    [​IMG]
    [​IMG]
     

    Attached Files:

  2. JDB

    JDB Very Senior Member

    Joined:
    Aug 28, 2016
    Messages:
    850
    What is the status in the Professional tab?


    Sent from my iPhone using Tapatalk
     
  3. reebool

    reebool Occasional Visitor

    Joined:
    Jul 29, 2019
    Messages:
    16
  4. Grisu

    Grisu Part of the Furniture

    Joined:
    Aug 28, 2014
    Messages:
    2,474
    Last edited: Oct 9, 2019
  5. bitsbytes

    bitsbytes Occasional Visitor

    Joined:
    Sep 2, 2019
    Messages:
    32
    good luck op, this router doesn't deserve to be the successor to the legendary 68u:(. the failure rates must be way above the regular industry standards. if you still have it under warranty just replace it.
     
  6. CaptainSTX

    CaptainSTX Part of the Furniture

    Joined:
    May 2, 2012
    Messages:
    2,041
    Easier said than done. The RMA process with ASUS doesn't necessarily get you a new router. They first try to repair yours and give it a perfunctory performance test at best. If they decide they can't repair your router they send you another returned unit, which based on my experience, is probably someone else's problem child which ASUS hoped they could fix by reflashing the firmware and wiping the router down with a polishing cloth. I went through five RMAs before getting what based on seven days up time seems to be a functioning router. I started the process in June and received my last replacement router on October 3rd. I had to buy an AC1900P to use as my N66 could not handle my network's requirements over the past four months.

    And to add insult to injury ASUS requires you to pay the shipping cost to them.
     
  7. bitsbytes

    bitsbytes Occasional Visitor

    Joined:
    Sep 2, 2019
    Messages:
    32
    i know about all of it first hand unfortunately. i have a thread similar to this one with a used 86u i got to use as a node that got replaced by a unit that worked for three days before starting to behave badly. i honestly didn't know how bad was it until i browsed this forum and the amazon reviews cause i already had an older 86u that's working like a champ.
     
  8. reebool

    reebool Occasional Visitor

    Joined:
    Jul 29, 2019
    Messages:
    16
    Nothing to do, the warranty is out

    I think the router is dead