AC-5300 Parental Controls Bugged?

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

GBH

New Around Here
Good morning all!

Is anyone else using the AC-5300 experiencing odd behavior from the parental controls timed access? I've just upgraded from an AC-87u which worked flawlessly in the timed device access regard to a double AC-5300 setup operating in a MESH network. The coverage and performance is outstanding and seemed like a worthwhile investment to coincide with our new 970/970 fiber install.

The problem that I am running into is that the timed access in parental controls appears to be broken. If configured using the web interface AiProtection->Parental Controls->Time Scheduling selecting a child PC Mac address and configuring time, if ANY block for the day is set to disable wifi they're disabled regardless of the current time or time set. So, if I say disable child PC from Midnight to 8am Monday and it's Monday at 11am or 3pm it still wont access the internet. If you try to navigate to a page, a router page displays that the computer is blocked and that an admin should adjust the time setting. I have confirmed that NTP is on, the router displays the correct day/time in the control panel and is running the most current 3.0.0.4.384_81902 firmware on both the router and mesh node.

If using the APP (iOS) going to Settings->Parental Controls->Time Scheduling selecting the child device and building the schedule of times to actively BLOCK, it works a little better, but the time is completely off. Example: the computer should block 9PM-8AM every day, computer worked fine in the morning, but PROMPTLY blocked internet at 3PM.

I have also done a factory reset on the primary router, did not change the symptoms. I would LOVE any input or suggestions on how to get this one aspect addressed. The performance is incredible, but I definitely sleep better knowing that there are a few roadblocks in place in regards to overnight wifi access where kids are concerned.

Thanks!
 

ArC

Occasional Visitor
Hi, set LAN -> Switch Control -> NAT Acceleration to Disable. Time Scheduling don't work fine with NAT Acceleration enable. May be need reboot the router
 

GBH

New Around Here
ArC,

Thanks for the reply, I will give it a shot. On the AC 87U having NAT Acceleration enabled didn't break the time schedule/blocking, but it did make it so that there was a little give on the schedule. IE if it was set to block at 8 it might not actually terminate the connection until after 8pm or so.

The one issue with disabling the NAT acceleration is that it results in a pretty dramatic drop in speed. My wired connection goes from high 800/800 to between 300-400 up and down which feels criminal on a Gigabit fiber connection.
 

calvin tran

Occasional Visitor
I experienced a similar issue with a win10 laptop but not the others: phones, tablets and another win10. One day my son said he laptop internet was not working but it was enabled according to the scheduler. If I allowed 24/7 then it worked. I removed the laptop from scheduler and added it back a couple days later.
How many devices are you scheduling for the internet time? Is the issue you described happening to one or all?

Try to unlink the app from the router and reboot the router, add the devices to the scheduler and allow 24hrs access for the current day and enable the blocking time for the rest of the week and see how it goes.
Sorry, I wish could give you a better answer.
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top