1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice

Welcome To SNBForums

SNBForums is a community for anyone who wants to learn about or discuss the latest in wireless routers, network storage and the ins and outs of building and maintaining a small network.

If you'd like to post a question, simply register and have at it!

While you're at it, please check out SmallNetBuilder for product reviews and our famous Router Charts, Ranker and plenty more!

[AC88U] VPN + Time Machine

Discussion in 'ASUS Wireless' started by Mario_K, Mar 15, 2019 at 7:06 PM.

  1. Mario_K

    Mario_K New Around Here

    Joined:
    Friday
    Messages:
    2
    Hi,

    I have question and maybe someone will help.

    I try to connect to time machine when I'm over VPN from office. When I'm in home I can find and connect to time machine without problem.

    For VPN I use IPSec

    Thanks for any help
     
  2. L&LD

    L&LD Part of the Furniture

    Joined:
    Dec 9, 2013
    Messages:
    7,501
    Can you connect to any other device in your home?

    At the office, are you actually connected over your VPN? If you are, it may be something in the office's network that is blocking your TM access?
     
  3. Mario_K

    Mario_K New Around Here

    Joined:
    Friday
    Messages:
    2
    Ok, maybe I write it not clear. I use time machine on Asus AC88U with external hard drive and VPN also on the router. When I'm in home I can find backup disk without a problem (over the net) but when I connect over VPN (form office or other location) my Mac can't find the disk in network and time machine don't work.

    Over VPN I get IP in 10.10.10.0 and my LAN is in 192.168.4.0 subnet.

    This same with DLNA, when I start VPN I can't find DLNA server (running on an Asus router also)
     
  4. L&LD

    L&LD Part of the Furniture

    Joined:
    Dec 9, 2013
    Messages:
    7,501
    Did you change Manage Client-Specific Options to Yes?

    And, also change Allow Client <-> Client to Yes too?

    Found in the Server advanced settings.