1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice

Welcome To SNBForums

SNBForums is a community for anyone who wants to learn about or discuss the latest in wireless routers, network storage and the ins and outs of building and maintaining a small network.

If you'd like to post a question, simply register and have at it!

While you're at it, please check out SmallNetBuilder for product reviews and our famous Router Charts, Ranker and plenty more!

AiMesh Router/Nod suggestion(s)

Discussion in 'Asuswrt-Merlin' started by octopus, Aug 11, 2019.

  1. octopus

    octopus Very Senior Member

    Joined:
    Jul 17, 2012
    Messages:
    1,279
    I have a problem / question.
    I have set up the AiMesh router and AiMesh node and wonder if anyone has blocked a client from roaming to the node. So stay on the AiMesh router.

    Roaming Block List only prevents roaming between nodes.

    They work fine with all wifi clients who are PHY "AC" the one who does not want to stay on
    Router AiMesh is PHY "N" it does not seem to work with these.

    The signal strength is strongest on the AiMesh router but select the node instead.

    I use Roaming assistance with a -70dBm threshold on both bands. Which seems to work well with the AiMesh system.
     
  2. Grisu

    Grisu Part of the Furniture

    Joined:
    Aug 28, 2014
    Messages:
    2,835
    turn off wifi on master router and let it once connect to the node, maybe it helps in future. N devices are old an do what they want to, they wont change as long as they are seeing their first time SSID/router.
     
  3. octopus

    octopus Very Senior Member

    Joined:
    Jul 17, 2012
    Messages:
    1,279
    I have tried that and always revert back to AiMesh "node"
    I need to block eg MAC on node to get PHY "N" stay on AiMesh router.
     
  4. Grisu

    Grisu Part of the Furniture

    Joined:
    Aug 28, 2014
    Messages:
    2,835
    And if you delete all connections on client and connect to main router only or as first Wifi-connection, maybe it uses some kind of prefered list of SSIDs and Wifi-networks.