What's new

Asus AiMesh in Ap mode and 2 nodes

  • SNBForums Code of Conduct

    SNBForums is a community for everyone, no matter what their level of experience.

    Please be tolerant and patient of others, especially newcomers. We are all here to share and learn!

    The rules are simple: Be patient, be nice, be helpful or be gone!

Larry Handley

Occasional Visitor
I have a Hitron coda - 4582u Router modem combo , And a Asus Gt-5300 in ap mode , ac68u in wireless node , asus 1900p in wired node, plugged into the wan port.

It seems to be working , But the 1900 says it's in wireless mode ,even though I have manually switched it to Ethernet mode , And the asus app can't find the 1900 , ( I can see both with PC app)

I have tried rebooting them , still the same ,

I didn't want to switch the Hitron to bridge mode because it's faster on wired mode this way.
 

OzarkEdge

Part of the Furniture
I have a Hitron coda - 4582u Router modem combo , And a Asus Gt-5300 in ap mode , ac68u in wireless node , asus 1900p in wired node, plugged into the wan port.

It seems to be working , But the 1900 says it's in wireless mode ,even though I have manually switched it to Ethernet mode , And the asus app can't find the 1900 , ( I can see both with PC app)

I have tried rebooting them , still the same ,

I didn't want to switch the Hitron to bridge mode because it's faster on wired mode this way.

So, reset the 1900 and add it again to the AiMesh from within the 5300 webUI. Also test temporarily with another known good cable for the 1900 backhaul, connected 5300 LAN to 1900 WAN.

OE
 

OzarkEdge

Part of the Furniture
I have a Hitron coda - 4582u Router modem combo , And a Asus Gt-5300 in ap mode , ac68u in wireless node , asus 1900p in wired node, plugged into the wan port.

It seems to be working , But the 1900 says it's in wireless mode ,even though I have manually switched it to Ethernet mode , And the asus app can't find the 1900 , ( I can see both with PC app)

I have tried rebooting them , still the same ,

I didn't want to switch the Hitron to bridge mode because it's faster on wired mode this way.

How are you examining the wired backhaul status... from within apps or from within the 5300 webUI? Maybe the 5300 webUI reports accurate info, and in AP mode it's not cooperating with the apps. Maybe the 5300 in router mode will cooperate with the apps. Maybe...

OE
 

Larry Handley

Occasional Visitor
How are you examining the wired backhaul status... from within apps or from within the 5300 webUI? Maybe the 5300 webUI reports accurate info, and in AP mode it's not cooperating with the apps. Maybe the 5300 in router mode will cooperate with the apps. Maybe...

OE
the app doesn't even show the 1900p and web ui shows both as wireless ..
 

OzarkEdge

Part of the Furniture
the app doesn't even show the 1900p and web ui shows both as wireless ..

Got it. That leaves testing the AiMesh with the 5300 in normal router mode to see if all works right... leave the ISP box out of the test. This is your desired end configuration so worth testing, imo.

OE
 

Larry Handley

Occasional Visitor
Got it. That leaves testing the AiMesh with the 5300 in normal router mode to see if all works right... leave the ISP box out of the test. This is your desired end configuration so worth testing, imo.

OE
can 't do that , I would have to put the isp box in bridge mode , didn't want to do that ,
 

OzarkEdge

Part of the Furniture
can 't do that , I would have to put the isp box in bridge mode , didn't want to do that ,

Ah, I see that now (I wonder why the ISP box is slower in bridge mode). However, you could still test the AiMesh in router mode as a network in unto itself without involving the ISP box... it will just come up with no WAN connection. The GT-5300 is a bit different... it may not have been fully prepared to be a lowly AP!

Otherwise, I'd conclude you have some sort of unsolvable hardware conflict with the 1900.

Does the 5300 webUI show a working 1 Gbps connection on the LAN port connected to the 1900 WAN? Look under Status.

OE
 

Larry Handley

Occasional Visitor
Ah, I see that now (I wonder why the ISP box is slower in bridge mode). However, you could still test the AiMesh in router mode as a network in unto itself without involving the ISP box... it will just come up with no WAN connection. The GT-5300 is a bit different... it may not have been fully prepared to be a lowly AP!

Otherwise, I'd conclude you have some sort of unsolvable hardware conflict with the 1900.

Does the 5300 webUI show a working 1 Gbps connection on the LAN port connected to the 1900 WAN? Look under Status.

OE
No it doesn't , Like I said it shows a wireless connection 5g .
 

Grisu

Part of the Furniture
Put 1900 side by side to 5300 with short different LAN cable to see it connected with 1Gb and try mesh.
 

OzarkEdge

Part of the Furniture
No it doesn't , Like I said it shows a wireless connection 5g .

Let's try this question again to be sure...

On my 86U webUI under Status, you can view the status of the router LAN ports. When a Gigabit LAN port is wired and working, it will list 1 Gbps to indicate that the wired connection is healthy. What I'm wondering is if your 5300 in AP mode lists similar status for your 5300 LAN-1900 WAN wired backhaul... this would be one way to determine that connection is healthy. If it is not healthy, this might explain why the node reports 'wireless'... but may not explain why the app can't see the node, which may be another issue, or related issue.

OE
 

Larry Handley

Occasional Visitor
Let's try this question again to be sure...

On my 86U webUI under Status, you can view the status of the router LAN ports. When a Gigabit LAN port is wired and working, it will list 1 Gbps to indicate that the wired connection is healthy. What I'm wondering is if your 5300 in AP mode lists similar status for your 5300 LAN-1900 WAN wired backhaul... this would be one way to determine that connection is healthy. If it is not healthy, this might explain why the node reports 'wireless'... but may not explain why the app can't see the node, which may be another issue, or related issue.

OE
yes it shows 1 gbps wan port and 1 gbps lan port used , witch is all that is pluged in at the moment .
 

Grisu

Part of the Furniture
Turn off all 3 Wifi on 5300 if it then will connect over LAN and power off 68U while trying to mesh.
Do you use first 4 ports on 5300?
Factory reset with intialize 1900 with no settings afterwards and maybe you're lucky.
 

Larry Handley

Occasional Visitor
Now the only thing I can think of that I haven't done yet is start over and put the 1900 on first wired and connect the 68u last wireless , ,
when I first started with aimesh , I only had the two 5300 and 68u was wired and showed wired , all was as it was supposed to be , My daughter said she was having connection problems and I was away , so said just unplug the 68u and put it her bedroom wireless and she did , all worked as it should , It connected wireless and showed it wireless , Then I bought the 1900 and hooked it up in the same way I did the 68u before wired , But it just wouldn't recognize it as wire in the webui , And not even at all on the app , So tried it right next to the 5300 with a different short cable , same result ,

so I just plugged it back in and left it has it seems to be working , Not sure if it working has a wired or wireless , But I think it's working as wired .
hope this makes sense ,
 

Larry Handley

Occasional Visitor
Turn off all 3 Wifi on 5300 if it then will connect over LAN and power off 68U while trying to mesh.
Do you use first 4 ports on 5300?

Factory reset with intialize 1900 with no settings afterwards and maybe you're lucky.

that's only thing I haven't done is start it it all over ,
 

OzarkEdge

Part of the Furniture
yes it shows 1 gbps wan port and 1 gbps lan port used , witch is all that is pluged in at the moment .

That's good then. And the 68U node is working. So, I would suspect the 1900 firmware... I would use ASUS RT-AC1900P Firmware version 3.0.0.4.384.45717.

OE
 

Larry Handley

Occasional Visitor
That's good then. And the 68U node is working. So, I would suspect the 1900 firmware... I would use ASUS RT-AC1900P Firmware version 3.0.0.4.384.45717.

OE
yes I had that firmware , updated it a few days ago , to Firmware version 3.0.0.4.384_81039 on both 68u and 1900 same result,
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top