What's new

ASUS rt-ax5400 and ASUS rt-n68u suddenly can't talk to ISP modem in Bridge Mode anymore

  • SNBForums Code of Conduct

    SNBForums is a community for everyone, no matter what their level of experience.

    Please be tolerant and patient of others, especially newcomers. We are all here to share and learn!

    The rules are simple: Be patient, be nice, be helpful or be gone!


New Around Here
First time poster. I was googling around for help on an issue and this forum looks like it's where people are talking about this sort of thing.

I've a nice setup of 3 ASUS routers wired together, one for each floor of my house. Originally, 3 RT68U modems. Up until a month ago it worked excellent. My son got into competitive fighting games and to ensure peak performance I set the routers to reboot nightly.

That's when problems started. One morning I woke up and found I had no internet. I swapped modems around and it worked, and so I assumed one of the modems was a dud when working as master, so I moved that into a Node position until I could get a new one. That lasted for a few days. Then it happened again, and nothing would work.

If I plug my laptop or another router into the ISP-provided modem, they work fine - the problem is specific to Asus hardware. So of course, when I called ISP support, they told me where to go.

So I figured it was just old hardware in general and went out and bought an RT-AX5400 to act as the new primary, because I like my little aiMesh network. And it worked! Again.... for a little while.

This morning it was out. I found if I turned on IPV6 I could get IPV6 traffic through, so I can access Google but not DuckDuckGo.

As a workaround, I threw an old D-Link junker I had in a drawer in front the ASUS and I'm double-natting it. It works but it's killing 80% of my bandwidth because that D-Link is *old*.

Anybody run into something like this before? My modem works, my ASUS routers work, but they refuse to talk to each other. I'm on with Asus support and they just want to RMA the thing and that means just going a few weeks without hardware and finding out "nope, that wasn't the problem" because this is obviously a compatibliity issue of some kind. Like ASUS no longer speaks the same language of DHCP as this particular modem.

My ISP-provided modem is a Hitron CODA-4589 operating in Bridge Mode.

Alternately, has anybody had luck with double-natting? I could call my ISP and ask them to take my modem out of Bridge Mode and then manage it manually... I assume I'd just forward all the ports to my Asus, right? Would the DDNS still work? I run a minecraft server locally for my kids and DDNS is a big help for that.

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!