1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice

Welcome To SNBForums

SNBForums is a community for anyone who wants to learn about or discuss the latest in wireless routers, network storage and the ins and outs of building and maintaining a small network.

If you'd like to post a question, simply register and have at it!

While you're at it, please check out SmallNetBuilder for product reviews and our famous Router Charts, Ranker and plenty more!

Asus DSL N55U Annex B

Discussion in 'ASUS N Routers & Adapters' started by Furiosa, Jul 14, 2018.

  1. Furiosa

    Furiosa New Around Here

    Joined:
    Jul 14, 2018
    Messages:
    1
    Hello Guys,

    It's my first post on this forum and im here to ask help with a Router Model: DSL N55U Annex B.
    I just bought this Router from Ebay, ex owner was having setup for him and he didnt gave me any login details so i decided to make a Reset (30-30-30 Reset). After this reset Router it's running but doesnt save any Setting, ive tried also to reinstall firmware from router website but nothing happens (after refresh of website it's like i didnt made anything) i also tried to reinstall firmware using Asus Restoration i setup everything nice (ip/mask) cable it's ok (router see computer and also router it's in restoration mode) but when i press upload time it's running and doesnt upload anything .
    i can connect on router from website via wifi but what ever i setup there doesnt save (even if i change the SSID name doesnt change (it persist ASUS). I also tried to reset Firmware from website and also from button but the problem it's still there. Did someone had this problem till now ? any help please?

    Also on website interface when i make any modifications router doesnt respond to anything (even reboot) website load till 100% but router doesnt take any command (it's like i dont do anything)

    Sorry for my bad English. Claudiu.
     
    Last edited: Jul 14, 2018
  2. Please support SNBForums! Just click on this link before you buy something from Amazon and we'll get a small commission on anything you buy. Thanks!
Please support SNBForums! Just click on this link before you buy something from Amazon and we'll get a small commission on anything you buy. Thanks!