ASUS RT-AC5300 and NordVPN speed issue

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

zillah

Regular Contributor
Hi

I am not based in USA and I have got ASUS RT-AC5300 with MERLIN firmware v386.3

I have NordVPN subscription,,,,and I need to use NordVPN to access Netflix USA content (Yes I do have Netflix account) not my country’s Library

To do so I have to “Adjust server Preferences” to be : "United states" and I have to use the server recommended by NordVPN in that selected country (my case USA),,,,,as per Level 1NordVPN advice,,,,,,,,,,,,please see the attached snapshot

https://nordvpn.com/servers/tools/


For testing purpose (as I would use TV to watch Netflix),,,,I have tested the speed on my desktop when its internet traffic was not going through VPN tunnel and the speed as below


And same desktop I have tested the speed when its internet traffic was going through VPN tunnel (speed dropped drastically)


I did chat with level 1 NordVPN support they tried their best but still I am facing the same issue

Is this what supposed to be with VPN ?

Thx
 

L&LD

Part of the Furniture
Yes, this is expected. To a varying degree, case by case.

The issue is that the router hardware is not powerful enough to use your full ISP connection.

And/or the server you're connecting to is the over all limiting factor.
 

zillah

Regular Contributor
Thx L&LD for your input
The issue is that the router hardware is not powerful enough to use your full ISP connection.
For learning purpose what home/office router you think is powerful to handle ISP connection more than others ?
 
Last edited:

Keenan

Senior Member
Have you tried some other servers? The NordVPN site says they have 15 US locations with almost 2000 servers. Have you tried using a different protocol such as Wireguard?
 

zillah

Regular Contributor
Have you tried some other servers?
Yes I did but same thing happened .................. and when I was using ExpressVPN 3 years back I had the same issue

The NordVPN site says they have 15 US locations with almost 2000 servers.
Differently you are right ,,,,kindly refer to below quote.
I have to use the server recommended by NordVPN in that selected country (my case USA),,,,,as per Level 1 NordVPN advice

Have you tried using a different protocol such as Wireguard?
No I didn't but I had used UDP prtotocol as it is faster than TCP protocol ,,,,,I will try your suggestion and I see how it goes

Thx for your help and suggestion
 

L&LD

Part of the Furniture
Easily the most powerful router I have used in my home (overall) is the RT-AX86U running RMerlin firmware.

For OpenVPN use though, it is equally powerful to the RT-AC86U, RT-AX88U and a couple of others that have the same CPU with AES support.
 

zillah

Regular Contributor
Easily the most powerful router I have used in my home (overall) is the RT-AX86U running RMerlin firmware.

For OpenVPN use though, it is equally powerful to the RT-AC86U, RT-AX88U and a couple of others that have the same CPU with AES support.
Noted thanks for your help
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top