Asus RT-AC66U with merlin - isolated LAN port 3 with WIFI

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

akar

New Around Here
Hi all,

I’m trying to set up the RT-AC66U ( merlin 386.1_beta3 ) in a following mode :

WAN port is used for getting the internet ( ip range starting with 88* received via DHCP from WAN )

ASUS LAN DHCP IP range is 10.*

LAN port 1 is used for the Dell server IDRAC ( dhcp address within LAN DHCP – 10.*)

LAN port 2 is used for the KVM server ( dhcp address within LAN DHCP – 10.*)

LAN port 3 port should be used as an isolated bridge/vlan with WIFI 2,4GHz. The LAN port 3 cable is plugged to pFSense server ( where is running DHCP server with IP range 192* ) . The main goal is that WIFI clients get the IP range 192* and will be isolated from the network 10.*


See configuration picture below :


1610624737229.png





#Remove the LAN 3 port from default VLAN
robocfg vlan 1 ports "1 2 4 5t"
Create a new VLAN 10 where the port 3
robocfg vlan 10 ports "3 5t"
Remove the eth1 ( wifi 2.4g ) from default bridge
brctl delif br0 eth1
#Add the eth1 ( wifi 2.4g ) to newly created VLAN
vconfig add eth1 10
#Create a new bridge br1_pf
brctl addbr br1_pf
#Add a eth1 to new bridge
brctl addif br1_pf eth1
#Add a bridge br1_pf to vlan10
brctl addif br1_pf vlan10
#Enable Wifi 2.4 Ghz
ifconfig eth1 up

If I connect to 2.4Ghz – no IP range is assigned from the DHCP pool 192*

Do you know if is possible to use the bridge/LAN on Asus router for mentioned usage case? If yes, what is missing in my configuration?

Thank you for any kind of help
 

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top