Asus RT-AX88U 160GHZ issue

gilad29

New Around Here
Hello,
I have issue with 160ghz with or my wifi card or with the router rt-ax88u.
When i switch to 160ghz in the router my card change to channel 36 always and ignoring the channel i choose in the router.
When i change it back to 80ghz in the router my card accept the channel i have chosen in the router.
Therefor i cant use 160ghz on the card and take advantage of the 2.4 link speed.
Can someone advise if there is something i can do or is it a country blocked from asus?
Can i move to U.S firmware if i want to?

Specs:

Laptop C-940 Lenovo
OS Windows 10 pro build 2004 (installed fresh today).
Wifi card intel AX-200 160ghz
Router Asus RT-AX88U with merlin 384.18 firmware
Location Israel
Internet speed 1000/100 Mb

Thanks for the helpers

Gilad
 

Toink

Occasional Visitor
I also have an Intel AX-200 WiFi Card. Make sure that you have installed the latest Intel Driver 21.90.3.2. I set my AX88U's region to "The United States" (Wireless-Professional). "Smart Connect is enabled on my router and I set my Wireless Channels as:

Screenshot_2020-07-12 ASUS Wireless Router RT-AX88U - General.png
 

gilad29

New Around Here
Hi,
I have updated the AX200 Wifi card to 21.90.3.2 , I can't find a way to change the region though under my router --> wifi 5Ghz --> professional.
The strangest thing is when i do factory reset and choose the 160Ghz and channel 52 or 60 the wifi connected to those channels for 5 minutes ,
And changed automatically to channel 36 and i cant change the channel anymore.
 

Poul Bak

Occasional Visitor
The router will always switch to channel 36, when it detects a radar signal on the higher frequences. Then it stays there.
 

Toink

Occasional Visitor
Hi,

Are you able to change the WiFi region?

Sent from my MI 9 using Tapatalk
From the Wireless Menu, under the Professional tab, yes, I could.
 

Attachments

gilad29

New Around Here
Hi All,
I have no radar in my area maybe other routers or something.
I dont have the option to switch to usa region only to disable or use the OFDMA see Screen Shot.
 

Attachments

Toink

Occasional Visitor
Oh, great, I thought it was not possible.

Have you done something special to enable that option?

Thanks.
No, I did not. It's been there as far as I can remember.
 

Toink

Occasional Visitor
:O Impossibru... it should be locked on bootloader level for your distribution region..
Care to explain then why I have the setting on mine?
 

Adamm

Part of the Furniture
:O Impossibru... it should be locked on bootloader level for your distribution region..
Care to explain then why I have the setting on mine?
Its only locked down in some regions, mine also allows this setting to be manually configured (but oddly enough Australia isn't an option).
 

Toink

Occasional Visitor
Its only locked down in some regions, mine also allows this setting to be manually configured (but oddly enough Australia isn't an option).
Exactly my thoughts.
 

MarkyPancake

Senior Member
Looks like you've got a Chinese territory router, so perhaps this affects how the 5 GHz band operates compared to territory specific devices that are shipped with bootloader/firmware for that territory.

Is the client's Wi-Fi card actually 160 MHz / AX compatible?
 

Toink

Occasional Visitor
Looks like you've got a Chinese territory router, so perhaps this affects how the 5 GHz band operates compared to territory specific devices that are shipped with bootloader/firmware for that territory.

Is the client's Wi-Fi card actually 160 MHz / AX compatible?
He has an Intel AX200 WiFicard, which is WiFi6 certified
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top