What's new

Asus TUF Gaming AX6000 client speeds slower than in router test speed.

  • SNBForums Code of Conduct

    SNBForums is a community for everyone, no matter what their level of experience.

    Please be tolerant and patient of others, especially newcomers. We are all here to share and learn!

    The rules are simple: Be patient, be nice, be helpful or be gone!

daugava89

New Around Here
Good day everyone.

Got question about issue with Asus TUF Gaming AX6000 . I currently have *UK BT connection 900/110 and If I measure speed with built in speedtest I got correct speeds ( average 930/115 ), problem comes when I need to test speeds at wired clients . Using speedtests average I get 650-750 / 115, testing speed with download gives same results never higher than 93MB/s. No QoS enabled , MTU/MRU 1492 (as of pppoe). VPN disabled. NAT acceleration is enabled.

Before this one I had TP-LINK Archer GX90 AX6600 and there was no issues, PC`s were giving same 930/115 results from speed tests.

Pretty soon line will be upgraded to 1.8Gbps and that's the reason I got TUF Gaming AX6000 in first place.

Anything I could miss in settings ? Or just faulty router ?

Speed examples:
Wifi:
1000012360.png

Wired:
1000012362.png

I n router speed test:
1000012361.png
 
Last edited:
Sound like Fast Ethernet (100Mbps) connection.
No, it's hitting 93MB/s,which is roughly 774Mb/s. OP is losing a little speed on their wired network but not by a factor of 10x.
 
If it's really MB/s then it's excellent.
It's really not. As mentioned with previous router and if I quickly swop it I get 116.25 MB/s that's a difference. Nearly 20% drop.

Speed samples:
Wifi:
1000012360.png

Wired:
1000012362.png

Built in router speed test
1000012361.png
 
Last edited:
Any packet loss? Tried a different cable? Have you tested with a different device (e.g. other laptop, game console, etc.)? Is it the same with all four ethernet ports?
 
Any packet loss? Tried a different cable? Have you tested with a different device (e.g. other laptop, game console, etc.)? Is it the same with all four ethernet ports?
Like I mentioned, I I swap to previous router TP-LINK Archer GX90 AX6600 everything is fine. All wired devices are receiving those speeds from all (5) five ports for TUF Gaming router. No packet loss.
 
Like I mentioned, I I swap to previous router TP-LINK Archer GX90 AX6600 everything is fine. All wired devices are receiving those speeds from all (5) five ports for TUF Gaming router. No packet loss.
Got it. This device is relatively new, so it could be a firmware issue. Could also be a defective unit, but I kinda doubt it. Could you still exchange for slightly bigger and more mature ROG version? https://rog.asus.com/us/networking/rog-rapture-gt-ax6000-model/
 

Similar threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top