Ax88u wifi problems

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

BloodFX2021

Occasional Visitor
Hi I,m running the latest merlin build and I'am unable to get my devices to connect to wifi, any suggestions?



 
Last edited:

brummygit

Very Senior Member
I suspect your problem is Protected Management Frames being required, set this to one of the other two available settings as it's not needed unless you want to use AX mode.

Also try turning off Target Wake Time and Universal Beamforming. General best practice is to leave Universal Beamforming off.

Lastly you should ideally set the channel with to 20Mhz and use channels 1, 6 or 11 depending on which works best for you.

This works for me:
1618908044684.png


1618908091192.png
 

John Fitzgerald

Senior Member

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top