Bricked RT-AX58U?

TQ-R

New Around Here
Hi y'all,

I'm having serious issues with my Asus RT-AX58U that I hope you can help me with.

I made a factory reset from the GUI. After saying "complete" for 5-10 minutes, without anything happening, I figured it was a good idea to flip the power switch to give a reboot. That was apparently not a good idea because I haven't been able to get it working again.

Here's what I've tried:

Hard reset by powering off and holding the WPS button while powering on again - holding until the power LED goes black. Then turning off and on again.

Tried flashing the latest firmware in recovery mode. Firmware restoration tool just says the router is not in recovery mode. Well, the power LED is blinking slowly and the device is actually ansewring ping requests - which it doesn't when booting normally (only timeouts or unreachable).

Last thing I've tried is loading the firmware through tftp. After transfering the file I waited ~30 minutes before rebooting. Sadly I only got the same result as before, LED's blinking and an angry red light...

I can't seem to access it through telnet or ssh either.

Any help would be appreciated.
 

TQ-R

New Around Here
I've found the solution. This is quite possibly the dumbest thing ever. I had to change my client IP to DHCP. Once I did I was able to access the setup wizard at 192.168.1.1. Unbelievable...
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top