Having Speed issues with Asus gt-ax11000

SOLIDSNAKE

Occasional Visitor
I know brother! It's the weirdest thing! Changing the channel on the 5ghz to 40 has improved the download. This is about 7 feet away from the main router with a wall between us. I being constantly reporting to asus so let's hope for new firmware update soon.
 

Attachments

  • Screenshot_20210402-134158_Speedtest.jpg
    Screenshot_20210402-134158_Speedtest.jpg
    37.8 KB · Views: 59

SOLIDSNAKE

Occasional Visitor
This is a speed test from my gt-ax11000 node in basement its crazy this routers are aimeshed about probably 16 feet apart and lots of walls and they communicate perfectly but still that low download yuck lol
 

Attachments

  • Screenshot_20210402-142213_Speedtest.jpg
    Screenshot_20210402-142213_Speedtest.jpg
    51.1 KB · Views: 93

useport80

New Around Here
i just bought the ax11000, im on the latest beta firmware, 9.0.0.4.386.41994, because of the security vulnerability fixes.

im on fios gigabit, running my computer connected directly to the router via ethernet, no other endpoints connected via ethernet or wifi. the verizon ONT connects directly via ethernet to the ax11000.

when i run speedtest.net, or even verizon fios speed test, im getting like 9-10mbps. up and down when i connect my laptop directly to the ONT, i get good speeds, like 800-950 down and 600 up.

also, every now and then, the wan ip address changes drastically, like the first octet changes.

any other options?

should i switch to the retail firmware, 3.0.0.4.386.41700? or change to merlin?
 

ROO2020

Regular Contributor
I have a netcomm nf18acv as the modem/router i was given by my ISP. I bought the asus gt-ax11000 today and I'm getting 170Mbps down and 450MBps up. If i go directly from the netcomm I get the speeds I'm meant to be at which is 800Mbps down and 500MBps up. I've spoken with my ISP and everything is fine at their end. I've tried hours on the phone with Asus tech supoort and they have no idea what is happening.

Any help would be greatly appreciated
Asus support is useless. This forum has been my best to help figure out my problems. My Asus GT-AX11000 is using the firmware 3.0.0.4386_41700. I use a Spectrum modem built for speeds up to 1000 download mpbs. I pay for 400 speed. My speed just now was 402 download and 93 upload, which was the highest I have seen. My upload is normally around 21 which I need for my Nest Cameras. I have always had speed problems intermittently, not sure half the time if it is my Asus router or the modem which Spectrum replaced a few months ago. You can also check internet speed on Asus using game acceleration then tab internet speed. That gives a pretty good speed on the WIFI coming through your router. I use my GT-AX-11000 and my hub and my RT-AC5300 as my node. Spectrum is currently running test over the next few days to figure if my problem is with them. Other neighbors have also said they had speed problems. I do not care what they say, I still believe they throttle the speed at certain times. They will never admit to it.
 

Bartman

Regular Contributor
I have not read the whole thread, but have you tried a different network card? or even disable the reanable your current one in network settings, change adapter options.
 

Egrunt

New Around Here
Asus support is useless. This forum has been my best to help figure out my problems. My Asus GT-AX11000 is using the firmware 3.0.0.4386_41700. I use a Spectrum modem built for speeds up to 1000 download mpbs. I pay for 400 speed. My speed just now was 402 download and 93 upload, which was the highest I have seen. My upload is normally around 21 which I need for my Nest Cameras. I have always had speed problems intermittently, not sure half the time if it is my Asus router or the modem which Spectrum replaced a few months ago. You can also check internet speed on Asus using game acceleration then tab internet speed. That gives a pretty good speed on the WIFI coming through your router. I use my GT-AX-11000 and my hub and my RT-AC5300 as my node. Spectrum is currently running test over the next few days to figure if my problem is with them. Other neighbors have also said they had speed problems. I do not care what they say, I still believe they throttle the speed at certain times. They will never admit to it.
Do you have any issues using the GT-AX1100 (Wifi 6) as the main router and the RT-AC5300 (Wifi 5 router) as the node? I have read you should use the router and node from the same type (ie AX router and AX node). Today I bought a GT-AX1100 and I already have a GT-AC5300. My goal was to increase the Wifi range in my house. Replacing the AC5300 to the AX1100 the range from the router is the same. I am now looking at adding the AC5300 as a node.
 

Cain

Occasional Visitor
I have a RT-AC5300. I just purchased a AX11000. I'm planning to make the AX11000 as my main router and the 5300 as an AI Mesh wired node.

Any suggested settings would be most appreciated, these routers have ten zillion settings! Take care guys.
 

ROO2020

Regular Contributor
Do you have any issues using the GT-AX1100 (Wifi 6) as the main router and the RT-AC5300 (Wifi 5 router) as the node? I have read you should use the router and node from the same type (ie AX router and AX node). Today I bought a GT-AX1100 and I already have a GT-AC5300. My goal was to increase the Wifi range in my house. Replacing the AC5300 to the AX1100 the range from the router is the same. I am now looking at adding the AC5300 as a node.
I have the same set up. I had the GT-AC5300 first then I bought the GT-AX11000 to get more wifi coverage for my cameras and many other devices. I first made a mistake my setting up my GT-AC5300 as my Node using Wifi from my GT-AX11000. Had problems with that. Then I ran a hardwire from my GT-AX11000 to the GT-AX11000. With that live connection it solved my problems of losing coverage from that Node boosting my WiFi coverage to the other side of my home.
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top