What's new

Help flashing CFE on RT-AC3200

  • SNBForums Code of Conduct

    SNBForums is a community for everyone, no matter what their level of experience.

    Please be tolerant and patient of others, especially newcomers. We are all here to share and learn!

    The rules are simple: Be patient, be nice, be helpful or be gone!

Not open for further replies.


New Around Here
I am trying to flash the CFE on my RT-AC3200 to unlock restrictions and overclocking. It currently has

I properly edited the CFE with my mac address and secret code. I've tried mtd-write v1, v2 and v3. When I run the command, it successfully writes the CFE because I can verify by checking the bl_version number in /dev/mtd0.

The problem is, after I reboot, the CFE is mysteriously back to the original

Please help.
Bypassing regional government restrictions is illegal. You won’t find support for that on SNBForums.
Not open for further replies.

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!