What's new

Help Frontier MoCA WF-803FT

  • SNBForums Code of Conduct

    SNBForums is a community for everyone, no matter what their level of experience.

    Please be tolerant and patient of others, especially newcomers. We are all here to share and learn!

    The rules are simple: Be patient, be nice, be helpful or be gone!


New Around Here
I bought 2 Frontier WF-803FT adapters several days ago and can’t get them to work. I replaced an Antronix 5-1002 mhz splitter. I bought a Holland MPOE-TM filter and two BAMF Brand Coax Cable Splitters Bi-Directional MoCA 5-2300MHz rated(a 4-Way and a 2-way). Spectrum requires me to use their cable modem, Technicolor TC8717T with it’s, wireless turned off. My own TP-link A2300 wireless router WAN port is connected to TC8717. The coax cable enters the house in the basement, connects to Holland POE filter, connects to BAMF 4-WAY splitter, connects by coax into Den room(1st floor) wall jack. Coax from wall to 2-way splitter. One coax goes to the TC8717, and one to WF-803FT. The power light is on and the ETH light blinks. I've tried Ethernet cable from WF-803FT to both the Tp-link A2300 and TC8717 LAN ports on modem and no go. The other WF-803FT is in next door room(1st floor) which has a coax cable from the first 4-way splitter. That adapter goes to a ROKU with Ethernet which is connected to a TV by HDMI. I also tried each of the FULL, LAN, and WAN switch positions on the WF-803.

More info. The Spectrum modem has what looks like an LED for a MoCa signal on back of modem, but it is not lit, and from my talk with Spectrum support is not supported. I only have Internet with Spectrum, and stream SlingTV, and OTA. I have a Tablo device connected to indoor antenna which sends OTA signal to the A2300 thru an Ethernet cable. The signal is sent to another room thru a TP-link powerline adapter. Problem is it’s slow and drops.

What should I do? Did I buy the wrong adapters? Any help, much appreciated.
1) sketch the cable layout with all devices identified with model # and connections
2) did you test the two moca modems by connecting them together with a short coax and power to see if they sync ?
3) there are a couple posts here about using these modems that should be helpful. You may want to log in to the modem and post what status it has.
The power light is on and the ETH light blinks
First, set both WF-803FT (FCA251) adapters to the "Full" toggle position and then connect them to each other using a short coax cable. Power them up and then give them a few minutes... and see if the MoCA/coax status light eventually lights-up.

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!