What's new

Frontier FCA 252 Limited in bands?

  • SNBForums Code of Conduct

    SNBForums is a community for everyone, no matter what their level of experience.

    Please be tolerant and patient of others, especially newcomers. We are all here to share and learn!

    The rules are simple: Be patient, be nice, be helpful or be gone!

whitedragonn

New Around Here
So after much troubleshooting, and many hours later, I believe I have found to be what the cause of my issues with the FCA252 adapters I had ordered from eBay. I came to the conclusion of these adapters being busted, and had ordered a pair of gocoax moca 2.5 which just came in yesterday, and they had solved my problem, so this eliminated all possibilities of my network, or a router setting, or the devices I were using. Well, I had noticed in the web configurator for the FCA 252 it only shows me D-EXT bands, but the gocoax show me 3, D-Ext, D-High, and D-low. Switching the gocoax to only have d-high brings back the issues I was having initially with my fca252's. I do plan on returning these FCA252's, as for my use case these are a paper weight, and I'm curious if anybody else's web portal looks like this.

And I'm not expert in MoCa, I'm only just learning so please forgive me. I'm not entirely sure if these 3 bands are necessary for MoCa 2.5.

EDIT: Just to clarify, I'm using the LAN band on the fca 252.
 

Attachments

  • im2age.png
    im2age.png
    104.8 KB · Views: 57
  • image.png
    image.png
    127.4 KB · Views: 56
Last edited:
Oh, and I do want to clarify the *issues* I was having with the FCA 252's. First one was an insanely high latency on my Xbox, doing the built-in speed test I was getting almost 120ms ping higher than these GoCoaxs. Second of all, I was getting buffering streaming local movies but only on my android tv boxes, my xbox and pc worked fine on them. I stream the movies from my NAS, using SMB, and after turning off smb and going to NFS the issues went away. Something about the android tv, and SMB these FCA252 did not like. And if I did SMB streaming, over local ethernet with android tv, it worked fine, so clearly it was the adapters. And I even went as far to plug them straight into each other with a short half foot rg6 cable. Now, with the gocoax? I went back to SMB and it worked perfectly fine.
 
I do plan on returning these FCA252's, as for my use case these are a paper weight
What's your "use case"?

I'm not sure the FCA252 adapters are configurable via the web UI, at least as relates to their operating frequency; to my understanding, their operating frequency is set via the physical configuration toggle switch next to the coax port ... with the operating frequencies as follows:

FCA252 configuration toggle switch settings:
  • 1GW: 1475-1675 MHz (2x 100 MHz; 1000 Mbps max)
  • LAN: 1125-1675 MHz (5x 100 MHz; 2500 Mbps max)
  • 25GW: 400-900 MHz (5x 100 MHz; 2500 Mbps max)
WARNING: The "1GW" setting of the FCA252 (and "WAN" setting of the FCA251) appear to impose a 2-node-only limit for the associated MoCA network, only allowing a dedicated pair of adapters rather than the typical default 16 node maximum. Reports indicate that the FCA252 "25GW" setting doesn't impose the same limitation.​
Just confirmed this 2-node-limit issue with the "1GW" setting a couple weeks ago. (reddit thread)
 
I posted in my second comment. Mainly for streaming movies from a NAS to a streaming player and light gaming. And yes there's no configuration you can do, I was just saying inside the web ui I only noticed D-EXT. Why are the other two bands not there that the gocoax has?
 

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top