What's new

Solved Interesting but curious?

  • SNBForums Code of Conduct

    SNBForums is a community for everyone, no matter what their level of experience.

    Please be tolerant and patient of others, especially newcomers. We are all here to share and learn!

    The rules are simple: Be patient, be nice, be helpful or be gone!

scaramonga

Regular Contributor
For the past 3 years, on my AX88U (Merlin 386), I have had my three Echo Dot devices running sweetly on the 5G Wi-Fi network, without error. I have a good connection, 1G+, but besides, I had to do a reset of the router last week, no changes to firmware or updates etc. I also run no scripts or anything, but love a reset once in a while ;)

Ever since, my Dots have refused to stay on 5G, and settled back on to the 2.4G band, usually within a minute or so, and I've been pulling my hair out as to why?? No matter what I tried, (resetting dots etc.) same result each time. I then remembered I had taken snapshots of settings way back, and thought I'd skim through them to see if I had any settings different, and here I did miss only 2, but not what I would have thought would make any difference?

2.4 was set on '20MHz' and 'AUTO', whereas, I had always had this set to '40MHz' and channel 11. BINGO!!! All dots connected to 5G as before, and remain there, as they do now?? Why?? These were the only two settings I missed?? I reverted back as a test, and soon enough, all dot devices fall back on 2.4, and rinse repeat, but all fine when these two settings are set as before?

Anyone explain? Maybe what I have set on 2.4 band forces these devices to use 5G?? God knows??, but it's still bugging me lol, bearing in mind, that all devices were set to 5G in Alexa app.

I've marked 'solved', as it is lol, but I just want to know the reason for this?
 
For the past 3 years, on my AX88U (Merlin 386), I have had my three Echo Dot devices running sweetly on the 5G Wi-Fi network, without error. I have a good connection, 1G+, but besides, I had to do a reset of the router last week, no changes to firmware or updates etc. I also run no scripts or anything, but love a reset once in a while ;)

Ever since, my Dots have refused to stay on 5G, and settled back on to the 2.4G band, usually within a minute or so, and I've been pulling my hair out as to why?? No matter what I tried, (resetting dots etc.) same result each time. I then remembered I had taken snapshots of settings way back, and thought I'd skim through them to see if I had any settings different, and here I did miss only 2, but not what I would have thought would make any difference?

2.4 was set on '20MHz' and 'AUTO', whereas, I had always had this set to '40MHz' and channel 11. BINGO!!! All dots connected to 5G as before, and remain there, as they do now?? Why?? These were the only two settings I missed?? I reverted back as a test, and soon enough, all dot devices fall back on 2.4, and rinse repeat, but all fine when these two settings are set as before?

Anyone explain? Maybe what I have set on 2.4 band forces these devices to use 5G?? God knows??, but it's still bugging me lol, bearing in mind, that all devices were set to 5G in Alexa app.

I've marked 'solved', as it is lol, but I just want to know the reason for this?

Many clients will choose the 2.4ghz band as the signal is stronger. Most newer PCs and phones are coded to prefer 5ghz even if weaker (to a point) but IOT devices are often not as good about that. Channel 11 may be poor in your area (so you're hurting your other devices that use 2.4ghz) or the dots don't like the 40mhz width that is being advertised (even though it is backwards compatible). I have seen devices not like when a channel width is hardcoded to something above what they support. Uncommon, but it happens.

But to solve your problem, just use the smart connect/band steering setting which will force them onto 5ghz by "hiding" 2.4ghz in a way from them. You can also set a different SSID on 5ghz (or enable a guest network 5ghz with a different SSID for them) to ensure they use 5ghz.
 
Many clients will choose the 2.4ghz band as the signal is stronger. Most newer PCs and phones are coded to prefer 5ghz even if weaker (to a point) but IOT devices are often not as good about that. Channel 11 may be poor in your area (so you're hurting your other devices that use 2.4ghz) or the dots don't like the 40mhz width that is being advertised (even though it is backwards compatible). I have seen devices not like when a channel width is hardcoded to something above what they support. Uncommon, but it happens.

But to solve your problem, just use the smart connect/band steering setting which will force them onto 5ghz by "hiding" 2.4ghz in a way from them. You can also set a different SSID on 5ghz (or enable a guest network 5ghz with a different SSID for them) to ensure they use 5ghz.
Thank you. Forgot about 'guest' thing ;) I will do that. My 2.4 & 5 both have different SSID's anyway.

If I'm getting this correctly, then because I have 'forced' 40 on 2.4, then the dots, which are only happy on a 20 width, and the only available 20, is on the 5G band, aka, 20/40/80/160, which is what I have set, then they use that? Makes sense, as if I set 20 on 2.4, dots will fall back to that, and if I restricted 5G to 40 also, then no dots would probably connect nor show up.

I get it, many thanks buddy :)
 
Last edited:
Thank you. Forgot about 'guest' thing ;) I will do that. My 2.4 & 5 both have different SSID's anyway.

If I'm getting this correctly, then because I have 'forced' 40 on 2.4, then the dots, which are only happy on a 20 width, and the only available 20, is on the 5G band, aka, 20/40/80/160, which is what I have set, then they use that? Makes sense, as if I set 20 on 2.4, dots will fall back to that, and if I restricted 5G to 40 also, then no dots would probably connect nor show up.

I get it, many thanks buddy :)

Technically hardcoding the width SHOULD work fine, and still allow slower devices to work. But I have seen cases where it causes a device to not even "see" the network. It may work fine on 5ghz, may not, it is a glitch so no telling really. 2.4Ghz under AX is also different than under AC or earlier so that is probably playing into it somewhat. Did you change it to "AX only" or anything like that? That would also prevent them from connecting. Most likely the dots can connect at higher than 20mhz on 5ghz, I don't recall if they are 40 or 80mhz devices (you can tell if you look in the router, if they show up at 867 mbit then they are 80mhz 2 stream which is the most common.

If you have different SSIDs on your 2.4 and 5 then I don't see why they could be switching to 2.4? From what I remember the dots only allow one network/SSID so they should be programmed for your 5ghz one and in that case they could never connect to 2.4, so a bit confused on that part.
 
Gets even stranger, lol.

Set up a 'Guest', and put the 3 dots on there (5G), all great. Adjusted my normal 2.4G to 20, all good, dots still on 5G. Decided to choose option to hide SSID on 'Guest', guess what?, lol, yup the dots all jumped back to 2.4??? WTF??!! Unhid SSID on 'Guest', dots back to 5G??

Just when I was getting to grips with it all 🤣 Life sure is a learning process, even at my ripe old age of 59 lol

So, seems the dots don't like anything other than 20, or hidden :p
 
Last edited:
Gets even stranger, lol.

Set up a 'Guest', and put the 3 dots on there (5G), all great. Adjusted my normal 2.4G to 20, all good, dots still on 5G. Decided to choose option to hide SSID on 'Guest', guess what?, lol, yup the dots all jumped back to 2.4??? WTF??!! Unhid SSID on 'Guest', dots back to 5G??

Just when I was getting to grips with it all 🤣 Life sure is a learning process, even at my ripe old age of 59 lol

So, seems the dots don't like anything other than 20, or hidden :p

Hidden SSID is not surprising, I believe you'd have to set them up while the SSID is hidden and type it in manually (if they even let you do that) for that to work. Some things just don't work with a hidden SSID though.

I've set up Gen 2 and 3 dots for my mom but do not have any at home and don't really remember much about them. If they have multiple SSIDs saved in them, delete those and enter only your unique 5Ghz one. It should be impossible for them to go to 2.4ghz in that case (you don't even need a guest if your 5ghz SSID is different from your 2.4 one, unless you want to isolate them to their own network).

You may have to totally reset them and set them up again via the Alexa app in order to get them to remember just that one single SSID, but like I said I don't remember the setup/app very well.

I know the Blink cameras will automatically connect to an SSID with _EXT on the end even if that is not the one configured, so I wonder if the dots are doing something similar, if your network ends in _5G it considers it the same? If they are configured with only the 5ghz SSID they should not be able to connect to 2.4, unless something like that is in play.

It isn't a bad idea to have them isolated, so having a guest network, 5Ghz only, named something like "YOURSSID-IOT" should lock them in, assuming you clear out all other networks from their config. If they need LAN access, you can enable that in the guest, but I'd try disabling it at first for security and see how it works.
 
You know, your right. I may just factory reset all dots tomorrow, as I do have the _2/_5 at the tail end of my SSID's :) In saying that, they are fine ATM on 'guest', but at least we are getting to the root of the problem.

Thank you again for helping, it is much appreciated, and I will be sure to let you know how it goes. Thanks ever so much!!, need sleep now lol, but I have learned a lot tonight thanks to you. Cheers! 👍
 
Similar threads
Thread starter Title Forum Replies Date
TheLyppardMan Some interesting speed test results Asuswrt-Merlin 10

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top