1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice

Welcome To SNBForums

SNBForums is a community for anyone who wants to learn about or discuss the latest in wireless routers, network storage and the ins and outs of building and maintaining a small network.

If you'd like to post a question, simply register and have at it!

While you're at it, please check out SmallNetBuilder for product reviews and our famous Router Charts, Ranker and plenty more!

New AC88U wifi dropping

Discussion in 'Asuswrt-Merlin' started by Grassrootz, Jan 14, 2018.

  1. Grassrootz

    Grassrootz Occasional Visitor

    Joined:
    Jan 14, 2018
    Messages:
    11
    Brand new AC88U here... Has anyone else noticed that on the AC88U anytime you fiddle with the wireless settings all WiFi goes out? I've been on the latest Asus firmware (Version 3.0.0.4.384.10007 2018/01/02) and on the latest Merlin (382.2 beta). I've experienced this problem with enabling the guest WiFi, changing the beacon interval, power strength, I mean literally any setting and the router loses WiFi the router thinks its still broadcasting them but none of the devices can connect. The only way to get it back is power cycling the router.

    Another thing I noticed is when I tell the router to reboot using the gui it does its countdown but I have a constant ping going and I never see the router drop off during the "reboot".
     
    Last edited: Jan 14, 2018
  2. Vexira

    Vexira Very Senior Member

    Joined:
    Jan 20, 2017
    Messages:
    1,412
    Location:
    Australia
    Try a different lan cable
     
  3. jooo

    jooo New Around Here

    Joined:
    Dec 31, 2017
    Messages:
    8
    My device is acting the same. I think it's just a feature. When you know it, you just wait the wifi icon in action bar to become active again. It eventually will.

     
  4. Vexira

    Vexira Very Senior Member

    Joined:
    Jan 20, 2017
    Messages:
    1,412
    Location:
    Australia
    Disable MU-MIMO, and airtime fairness.
     
  5. roblangston

    roblangston Occasional Visitor

    Joined:
    Dec 1, 2015
    Messages:
    19
    I have a brand new AC-88U sitting here in the box I couldn't get to run stable, the wifi would keep disconnecting. I have gone back to my AC-3200 with the 9466 firmware., currently at 36 days 16 hours uptime with zero issues. Only thing I miss from the 88U is the 8 network ports.
     
    Last edited: Jan 14, 2018
  6. Grassrootz

    Grassrootz Occasional Visitor

    Joined:
    Jan 14, 2018
    Messages:
    11
    Thanks for this tip I guess one of those settings worked for at least one of my problems. I'll continue to monitor this router over the next couple weeks in case I need to return it to amazon.
     
  7. sentinelvdx

    sentinelvdx Senior Member

    Joined:
    Sep 23, 2014
    Messages:
    479
    Location:
    Buenos Aires - Argentina
    I had to rollback to 380.69 because with 382 and 384 branch my 5Ghz drops and after 20-30 min the webGUI becomes inaccessible

    And I have airtime fairness/mu-mimo and beamforming off, so nothing related to that.
    Try 380.69, factory reset and configure it, it'll surely work.
    I have reported it to ASUS through the feedback system they have implemented in the firmware to see if they can fix it

    Sent from my SM-G935FD using Tapatalk
     
  8. glugglug

    glugglug Occasional Visitor

    Joined:
    Aug 26, 2014
    Messages:
    37
    It's more than just the WiFi.

    A lot of settings changes, including changes to WiFi settings, it bounces the router and takes down the entire network. I'll try changing a WiFi setting and get complaints that the TV stopped streaming to the XBOX upstairs on a wired connection.

    Edit: You mean it stays out for more than a minute or two? That I haven't seen.
     
  9. Striker317

    Striker317 Regular Contributor

    Joined:
    Dec 18, 2015
    Messages:
    100
    What hardware revision is your ac88u
     
  10. Grassrootz

    Grassrootz Occasional Visitor

    Joined:
    Jan 14, 2018
    Messages:
    11
    Thanks for your reply I went ahead and downgraded to merlin 380.69 as well since any changes I were making were causing wifi to still shut off.
     
  11. Grassrootz

    Grassrootz Occasional Visitor

    Joined:
    Jan 14, 2018
    Messages:
    11
    Sorry dumb question how do I find that easily? I think I saw somewhere on the box a 2017 manufactured date.
     
  12. Grassrootz

    Grassrootz Occasional Visitor

    Joined:
    Jan 14, 2018
    Messages:
    11
    Yes I meant on mine it never comes back without a power cycle.
     
  13. Striker317

    Striker317 Regular Contributor

    Joined:
    Dec 18, 2015
    Messages:
    100
    Should be on the sticker at the back of the router. Or on that same sticker on the box.
     
  14. Grassrootz

    Grassrootz Occasional Visitor

    Joined:
    Jan 14, 2018
    Messages:
    11
    Thanks, H/W Ver: A6
     
  15. sentinelvdx

    sentinelvdx Senior Member

    Joined:
    Sep 23, 2014
    Messages:
    479
    Location:
    Buenos Aires - Argentina
    Mine is A1 same issue

    Sent from my SM-G935FD using Tapatalk
     
  16. Gregory Phillips

    Gregory Phillips Senior Member

    Joined:
    Mar 27, 2017
    Messages:
    392
    Location:
    Wherever I want to be
    Have you tried a factory reset with an immediate reflash of the firmware?
     
  17. Grassrootz

    Grassrootz Occasional Visitor

    Joined:
    Jan 14, 2018
    Messages:
    11
    Right now I downgraded to Merlin 380.69 and so far so good for all my issues. I'm going to continue to monitor but its 100% better than it was out of the box and on the beta firmware. Lesson learned... I'm not going to be so trigger happy with new firmware releases from now on.

    Is there any way to tell what changes the different hardware revisions made?
     
    Last edited: Jan 16, 2018
  18. Gregory Phillips

    Gregory Phillips Senior Member

    Joined:
    Mar 27, 2017
    Messages:
    392
    Location:
    Wherever I want to be
    I completely understand as I've had issues before with both the Asus and Merlin firmwares and my 88u that required stepping down to absolve.
     
  19. Grassrootz

    Grassrootz Occasional Visitor

    Joined:
    Jan 14, 2018
    Messages:
    11
    I knew as soon as I said its working it wouldn't. So now my 5Ghz band is disappearing.

    It was set to auto channel I went ahead and picked one at random and now its back but for how long?
     
  20. hackztor

    hackztor Occasional Visitor

    Joined:
    Jun 7, 2014
    Messages:
    17
    If you have any google home/chromecast they have been causing network issues galore. Wifi dieing, being spotty, sucking. Google confirmed.