What's new

Please help - Speeds capped at ~70 mbps on RT-AX82U

  • SNBForums Code of Conduct

    SNBForums is a community for everyone, no matter what their level of experience.

    Please be tolerant and patient of others, especially newcomers. We are all here to share and learn!

    The rules are simple: Be patient, be nice, be helpful or be gone!

strann

New Around Here
Hey guys,

I'm really scratching my heads here at how to fix this. I just upgraded to gigabit internet and am not getting above 70 Mbps on any device, wired or wireless despite my router seeing > 800 Mbps.

routerspeed.JPG


I'm currently on a wired device through a powerline adapter using cat 5e cables that's registering a gigabit connect to my router.

ethernetspeed.JPG


Yet on any device these are the speeds I'm getting:

compspeed.JPG


I've tried disabling QoS, firewall, as well as smart connect. I've upgraded the firmware and still no luck. Also for reference my new internet package came with a single Eero wifi router that was able to deliver 150 Mbps on a device that's pretty far from the access point, which is how I caught this issue.

Any help would be appreciated here thanks everyone.
 
Welcome to the forums @strann.

PLAs are notoriously non-performant or consistent.

Test with a direct Ethernet connection to the router and a laptop (or other high-powered device) with a 1GbE Ethernet port.

Otherwise, this is about what I would expect from a PLA connection.
 
Hey I just tried directly to the router and only got 83.94 Mbps down with a cat 5e cable. I think its definitely somwhere in the router settings.
 
Go and withdraw permissions from the Administration, and Privacy tab, then reboot.
 
Yes, that is what it should mean.

Can you see the connection rate of the Cat5e cable on the router? On the client device?

If the device is a laptop, be sure you plug it into AC wall power when testing and putting it in to Performance Mode.
 
Sure this is on the client device:
1698428943711.png


And on the router it doesnt show much but if I mouseover it says 1.0 Gbps:
1698429031673.png
 
Does rebooting the router via the GUI help?

Does using any of the other ports help?

Does using a different good/known Ethernet cable help? Ideally, you should try one of another brand/make. Cat5e is good enough for 2.5GbE speeds for shorter runs (works flawlessly for me at 100').
 
Definitely start with changing the Ethernet cable between the router and the device that connects you to the Internet.
 
Unfortunately I do not have a withdraw button:

View attachment 53849

Does that mean I'm already withdrawn?
It /might/ mean that. It could also mean that some component has been left enabled in some stranded fashion.

Choose to enable QOS or anything else which causes the Trend Micro EULA message to pop up. I don't recall if you can merely decline at that point, may need to agree first. Then go back to that page above and you'll definitely (and fully-functionally) be able to withdraw consent.

If that fixes nothing, /then/ start swapping interconnects. Get the simple things out of the way first.
 
Change the ethernet plug from the gaming port to another port. Reset and try again. The gaming port is stupid and causes headaches with certain setups.
 
PLA = Power Line Adaptor
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top