ROG Rapture GT-AXE11000 6ghz

mystik1

Occasional Visitor
I recently bought this router. I was anxious to test out the latency and speed with a Wifi 6E device (Samsung Galaxy S22). But, it won't login. I am looking right at the password in the app, but it says invalid. Any fix? Thanks much in advance.
 

erick_e

Regular Contributor
The default username and password are both "admin". Try using the router address http://router.asus.com/ or the default 192.168.50.1 If neither of these work, you could try another browser or the ASUS Router - Apps on Google Play

If none of those work, it's possible it may need to be factory reset.

I also believe that only the S22+ and S22 Ultra support Wi-Fi 6E. I don't believe that the S22 5G supports Wi-Fi 6E.
 
Last edited:

mystik1

Occasional Visitor
The default username and password are both "admin". Try using the router address http://router.asus.com/ or the default 192.168.50.1 If neither of these work, you could try another browser or the ASUS Router - Apps on Google Play

If none of those work, it's possible it may need to be factory reset.

I also believe that only the S22+ and S22 Ultra support Wi-Fi 6E. I don't believe that the S22 5G supports Wi-Fi 6E.
Apologies for not explaining better. I mean connecting to the WiFi 6e 6ghz Wifi. It says invalid password. I can get in to the admin fine. I am entering the password specified there.
 

erick_e

Regular Contributor
Are you using separate names for each wi-fi band, or using smart connect? You may have to log into the router GUI using another band and confirm that the 6GHz band password is correct, and that WPA3 is enabled.
 

mystik1

Occasional Visitor
Are you using separate names for each wi-fi band, or using smart connect? You may have to log into the router GUI using another band and confirm that the 6GHz band password is correct, and that WPA3 is enabled.
I saw somewhere about turning off SmartConnect. I disabled it, but I used the same name for 2.4 and 5. Different name for 6. I do have it set to WPA3.
 

BobD

Regular Contributor
Do you have special characters in your password(s). Some devices only like alpha-numeric in their PWs. I bought a usb wifi device from Amazon this week and it wouldn't login until I changed the PW to alpha-numeric.
 

mystik1

Occasional Visitor
Do you have special characters in your password(s). Some devices only like alpha-numeric in their PWs. I bought a usb wifi device from Amazon this week and it wouldn't login until I changed the PW to alpha-numeric.
Afraid not. :/
 

erick_e

Regular Contributor
I saw somewhere about turning off SmartConnect. I disabled it, but I used the same name for 2.4 and 5. Different name for 6. I do have it set to WPA3.
WPA3 should be enabled for enhanced security. However, you can try set it to enhanced open and try connecting without password security to verify it is at least working.

What version S22 do you have, and what is your router firmware version?
 
Last edited:

mystik1

Occasional Visitor
I have the S22+. I decided to send it back. I am getting the 16000. It should be here tomorrow. Hoping it'll go better with it.
 

Plak

Occasional Visitor
Hmm that's a weird one. Was going to suggest doing a reset but you upgrading anyway. Well you definitely are going to like the axe16000 with the s22+ and ultra phones. The wifi 6e reception is pretty good and really responsive. It's an absolute beast of a router. Make sure you test it out thoroughly for a week to make sure you don't have any hardware issues. Most online stores are pretty good with returns anyway. I decided to buy two to see if reception by garage area would improve as my ax11000 would not connect there. Well with the two axe16000 i have reception outside of the garage so that is a pretty darn good improvement :D Can't wait to see more firmware updates and especially merlin firmware.
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top